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Módulo ADAMS/Car aplicado 
ao desenvolvimento de uma 
suspensão automotiva do 
tipo Macpherson

A notar: Em meados dos anos 1930, o engenheiro automotivo norte‑americano 
Earle Steele MacPherson desenvolveu um inovador sistema de suspensão que une um 
amortecedor em formato de torre a uma mola do tipo helicoidal, formando assim 
uma estrutura resistente, leve e compacta, atendendo perfeitamente as necessidades 
dos veículos de pequeno e médio porte, de tração dianteira ou traseira. A utilização da 
mola do tipo helicoidal não é uma regra, pois a estrutura poderá ser equipada também 
com molas do tipo pneumáticas ou hidropneumáticas. Uma de suas vantagens é a 
independência entre uma roda e outra, que resulta em superior nível de conforto, 
quando comparada a uma suspensão com eixos interligados e dependentes. Já uma 
desvantagem do sistema é a limitação quanto ao porte e peso do veículo que a utiliza. 

A construção da suspensão MacPherson pode ser considerada como uma das opções 
mais compactas, simples e baratas disponíveis. Projetar um sistema de suspensão é um 
grande desafio, pois além de oferecer robustez, níveis aceitáveis de conforto, facilidade
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de manutenção, dimensões compactas e custo economicamente viável para produção 
em larga escala, o projeto escolhido deve também ser indiscutivelmente seguro. Neste 
capítulo será construída uma suspensão dianteira do tipo Macpherson.

 
Ao fim deste capítulo o leitor estará apto a criar um modelo virtual multi‑

corpos de um susbsistema suspensão do tipo Macpherson. Simulações utilizando 
uma plataforma de testes virtual serão realizadas e os resultados analisados. O 
subsistema de direção, proveniente da biblioteca do software, será adicionado ao 
modelo criado com o intuito de realizar simulações e análises adicionais. O mo‑
delo final a ser obtido está apresentado na figura a seguir:

Suspensão Macpherson. 

Fonte: Subaru Portugal. Dispo‑
nível em: <http://www.subaru.pt/
novo/10impreza_drivability.html>. 
Acesso em:22/04/2013 )

Subsistemas suspensão Macpherson e direção sob 

Obtenha o arquivo da suspensão Macpherson no seguinte link: http://www.
blucher.com.br/materiaisdeapoio/mscadams/tutorial_macpherson.cdb.zip

Etapa 1 – Inicializando o Módulo ADAMS/Car
Ao inicializar o módulo ADAMS/Car, as seguintes opções estarão disponí‑

veis na janela de abertura: Standard Interface e Template Builder (item 1.2.1), 
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Figura 4.1 –  Tela de inicialização do 
Módulo ADAMS/Car.

Figura 4.2 – Definição do New Template.

Figura 4.3 – Etapa 3.

conforme mostra a Figura 4.1. O usuário deverá marcar a opção Template Buil‑
der uma vez que um novo projeto será criado, depois clicar na opção OK. 

Etapa 2 – Criando o Template
•	 Abra o menu File e clique na opção New. 
•	 Na caixa de diálogo aberta, digite o nome do projeto na caixa Template 

Name.
•	 Especifique o tipo de Subsystem a ser construído na opção Major Role, 

conforme ilustrado na Figura 4.2. 

Etapa 3 –  Definição do Diretório de Trabalho 
•	 Abra o menu Tools e clique na opção Database Management.
•	 Em seguida, clique em Create Database. A Figura 4.3 ilustra a Etapa 3.
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•	 Na caixa de diálogo Create New Database, preencha o campo Database 
Alias com o nome do diretório de trabalho, e, no campo Database Path, 
informe o caminho desse diretório (Figura 4.4).

Figura 4.4 –  Criação do diretório 
de trabalho.

Figura 4.5 –  Confirmação 
da criação do 
diretório de 
trabalho.

Figura 4.6 –  Menssagem de 
alerta referente 
à criação do 
diretório de 
trabalho

•	 Clique em OK.
Uma nova janela será aberta para que o usuário aceite a criação do diretório 

de trabalho definido nas etapas anteriores, conforme ilustra a Figura 4.5.

•	 Uma mensagem de confirmação da criação do diretório será aberta ape‑
nas para verificação por parte do usuário (Figura 4.6). Caso a tarefa 
tenha sido executada com sucesso, clique em Close.

Para obter informações sobre o diretório de trabalho criado, abra o menu 
Tools, clique em Database Management e, em seguida, clique em Database Info 
(Figura 4.7). 
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•	 A próxima etapa é definir o diretório de trabalho criado como sendo o 
diretório padrão onde os arquivos referentes ao projeto executado serão 
salvos. Para isso, abra o menu Tools, clique em Database Management 
e, em seguida, clique em Set Default Writable (Figura 4.8).  

Figura 4.7 –  Obtendo informações sobre 
o diretório de trabalho.

Figura 4.8 – Definindo o diretório padrão.

Figura 4.9 – Definindo o diretório padrão.

•	 Uma caixa de diálogo será aberta (Set Default Writable Database). No 
campo Database Name, selecione o diretório de trabalho criado ante‑
riormente.
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Etapa 4 – Parametrização da Geometria da Suspensão

A notar: Para alterar/verificar unidades de medidas no ADAMS/Car, acesse o menu 
Settings → Units.

O primeiro passo para a construção da geometria da suspensão é a criação 
dos Hardpoints. Dessa maneira, o modelo se torna parametrizado, facilitando, 
portanto, a realização de alterações geométricas, evitando assim o desenvolvimen‑
to de um novo projeto. Na Figura 4.10 é mostrado um esquema dos Hardpoints 
a serem definidos e sua respectiva representação em uma suspensão Macpherson.

Figura 4.10 – Esquema dos Hardpoints a serem construídos.

Figura 4.11 – Criação de Hardpoints.

•	 Para criação dos Hardpoints ilustrados na Figura 4.10 acesse o menu 
Build, clique em Hardpoints e, em seguida, clique em New (Figura 4.11).
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•	 Na caixa de diálogo Create Hardpoint, defina o nome (Hardpoint Name) 
e selecione o tipo (Type): simetria à esquerda – left –, à direita – right – ou, 
caso não haja simetria, defina como single. A localização dos Hardpoints 
com relação às coordenadas globais (x, y e z) do sistema deverá ser 
inserida no campo Location (Figura 4.12). Caso haja algum erro nos 
campos preenchidos, esse erro se destacará na cor amarela, para alertar 
o usuário. Após o preenchimento dos campos, clique em Apply para in‑
serir os demais Hardpoints (Tabela 4.1) ou, para finalizar, clique em OK.

Figura 4.12 – Definindo o Hardpoint.

Tabela 4.1 – Nomes e coordenadas dos Hardpoints

Nome Coordenadas (x,y,z)
1 arm front (‑150,‑350,0)
2 arm rear (150,‑350,0)
3 LBJ (0,‑700,0)
4 Wheel_ Center (0,‑800,100)
5 Strut_ Lower (0,‑650,250)
6 Tierod_ Outer (150,‑650,250)
7 Tierod_ Inner (200,‑350,250)
8 Strut_Upper (0,‑600,600)

•	 Após criar os oito Hardpoints, poderão ser feitas alterações em suas 
coordenadas acessando‑se o menu Build, clicando em Hardpoint e, em 
seguida, em Table. Uma tabela com o nome do Hardpoint e as respec‑
tivas localizações x, y e z abrirá na tela principal, possibilitando sua 
edição (Figura 4.13).

A notar: O termo hpl ou hpr é inserido automaticamente no nome do Hardpoint pelo 
próprio software, de modo a indicar sua simetria.
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A Figura 4.14 ilustra a tela do software após criação dos Hardpoints. 
Etapa 5 – Criação da bandeja da suspensão (Control Arm)

Figura 4.13 – Tabela de modi‑
ficação da coordenada do 
Hardpoint.

Figura 4.14 – Hardpoints definidos.

A notar: A bandeja ou braço de suspensão oscilante é 
um subconjunto do sistema de suspensão. Em condições 
ideais, ela trabalha em harmonia com os demais 
componentes da suspensão, ligando a roda ao chassi 
do veículo, e participa na estabilidade, do conforto e da 
segurança do sistema. Sua construção é formada por sua 
estrutura estampada, forjada ou fundida, buchas e pivô. 
A bandeja, por ser o componente de suspensão mais 
próximo do solo, é a primeira a receber o choque de um 
impacto sofrido pela suspensão, a qual está intimamente 
ligada à segurança do veículo e de seus ocupantes.

Bandeja da suspensão.
Fonte: ADAMS View help. 
Subaru Portugal. Disponível 
em: <http://www.subaru.pt/
novo/10impreza_drivability.
html>. Acesso em: 22/04/2013) 

http://www.subaru.pt/novo/10impreza_drivability.html
http://www.subaru.pt/novo/10impreza_drivability.html
http://www.subaru.pt/novo/10impreza_drivability.html
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A bandeja da suspensão é definida por três Hardpoints: arm_front; arm_rear 
e LBJ, sendo esta uma bandeja triangular.

Para criação da bandeja, será necessário criar um General Part (item 
1.2.5.2.1), o qual, no ADAMS/Car, é indicado pela abreviação gel (general part 
left) ou ger (general part right). 

Para criação do General Part é possível utilizar‑se de dois tipos de construto‑
res: New (criação do corpo rígido sem atribuir uma geometria a ele) ou Wizard 
(criação do corpo rígido e da geometria simultaneamente). Ambos serão mostra‑
dos neste capítulo.

•	 Para criação do General Part acesse o menu Build → Parts → General Part 
→ New (Figura 4.15).

Figura 4.15 –  Construção de um 
General Part.

•	 A janela mostrada na Figura 4.16 será aberta e deverá ser preenchida con‑
forme mostrado. O preenchimento dos campos pode ser manual ou pode‑
‑se clicar com o botão direito do mouse no campo de interesse e optar 
por umas das opções disponíveis, sendo essa segunda opção um atalho.

Os dados relativos à geometria deste General Part, como massa, e momentos 
de inércia, inclusive o centro de massa, foram definidos, a priori, por um valor 
aleatório (como pode ser observado na Figura 4.16). Após inclusão da geometria 
(próxima etapa), esses dados serão recalculados. Caso o usuário já possua os 
valores corretos, estes já podem ser inseridos sem a necessidade de recalculá‑los 
posteriormente.
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Figura 4.16 –  Definição do General 
Part “Control Arm”.

•	 Após o preenchimento dos campos da Figura 4.16, clique em OK.
A Figura 4.17 ilustra a tela principal do software, destacando a criação do 

General Part.

Figura 4.17 – General Part “Control Arm” construído e sua orientação.
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Etapa 6 – Criação da geometria relacionada ao General Part “Control Arm”
A bandeja da suspensão “Control Arm” a qual está relacionada ao General 

Part criado na etapa anterior será composta por duas geometrias cilíndricas do 
tipo Link e três esféricas do tipo Ellipsoid localizadas nas extremidades dos Links.

A notar: Para definir a geometria Link é necessário dois Hardpoints localizados em 
ambas as extremidades e um raio, em virtude de sua forma cilíndrica.

•	 Para construção do primeiro Link, o qual será formado pelos Hardpoints 
hpl_arm_front e hpl_LBJ, acesse o menu Build   Geometry  Link  New 
como mostrado na Figura 4.18.

Figura 4.18 –  Criação do primeiro Link 
da bandeja da suspensão.

•	 A janela Create Link Geometry será aberta e deverá ser preenchida 
conforme ilustrado na Figura 4.19. Observe que o item para recalcular 
as propriedades de massa do General Part deve estar ativado caso o 
usuário deseje atualizar os dados de propriedades de massa inseridos 
na Etapa 5.

•	 Clique em Apply.
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Figura 4.19 – Criação do Link 1.

O Link construído está ilustrado na Figura 4.20.

Figura 4.20 – Link 1 construído.

•	 Repetir o mesmo procedimento relatado anteriormente para construção 
do Link 2, o qual terá em suas extremidades os Hardpoints hpl_arm_
rear e hpl_LBJ. A Figura 4.21 ilustra os campos da janela Create Link 
Geometry preenchidos para construção do Link 2.

•	 Clique em OK.
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Figura 4.21 – Criação do Link 2.

Nas extremidades dos Links serão construídos volumes esféricos (denomina‑
dos Ellipsoid) para complementação da geometria da bandeja da suspensão. Para 
isso acesse o menu Build → Geometry → Ellipsoid → New (Figura 4.22).

A notar: A geometria Ellipsoid pode ser utilizada para gerar geometrias esféricas desde 
que os raios definidos em cada coordenada (x, y e z) sejam iguais. 

Figura 3.60(a) ‑ Modificando o cilindro 2.
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•	 A janela Create Ellipsoid Geometry será aberta. Os campos deverão 
ser preenchidos conforme ilustrado na Figura 4.23. Observe que essa 
primeira esfera terá como referência o Hardpoint hpl_arm_front, e 
pertencerá ao General Part gel_control_arm. Lembre‑se que o campo 
Calculate Mass Properties of General Part deverá estar selecionado para 
atualização das propriedades de massa do General Part control_arm.

•	 Clique em Apply.

•	 O procedimento do item anterior deverá ser seguido para construção do 
Ellipsoid 2. A segunda esfera será localizada no Hardpoint arm_rear. O 
preenchimento da janela Create Ellipsoid Geometry para essa geome‑
tria está ilustrado na Figura 4.24.

Figura 4.23 – Construção do Ellipsoid 1.

Figura 4.24 – Construção do Ellipsoid 2.
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•	 A terceira esfera será construída na intersecção dos dois Links (1 e 
2). A Figura 4.25 ilustra o preenchimento da janela Create Ellipsoid 
Geometry para construção dessa geometria.

•	 Clique em OK.

Figura 4.24 – Construção do Ellipsoid 3.

Após construção das geometrias que compõem o braço da suspensão, o Ge‑
neral Part control_arm será atualizado com relação às suas propriedades de massa.

•	 Na tela principal do software, clique com o botão direito do mouse 
sobre o General Part gel_control_arm. Em seguida, clique em Modify 
(Figura 4.26).

Figura 4.26 – Modificando o General Part control_arm.
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•	 A janela Modify General Part será aberta. Para atualização das pro‑
priedades de massa, clique no ícone da calculadora, como destacado na 
Figura 4.27. Após essa ação os dados serão automaticamente recalcu‑
lados.

•	 Clique em OK.

Figura 4.27 –  Atualização das propriedades 
de massa do General Part 
“gel_control_arm”.

Etapa 7 – Criação da manga de eixo (Wheel Carrier)
Nesta etapa, será utilizada uma ferramenta a qual criará o General Part 

“wheel Carrier” juntamente com a geometria relacionada a este, ao contrário do 
que foi executado na Etapa 6, na qual, primeiramente, criou‑se somente o corpo 
rígido (General Part) e, posteriormente, a geometria associada a ele. Ambos os 
procedimentos fornecem o mesmo resultado. 

•	 Primeiramente acesse o menu Build, clique em Parts → General Part → 
Wizard, conforme ilustra a Figura 4.28.
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A janela General Part Wizard será aberta e seu conteúdo deverá estar de 
acordo com a Figura 4.29.

Figura 4.28 –  Construção do General 
Part “Wheel Carrier”. 

Figura 4.29 –  Construção do General Part 
“Wheel Carrier” e geometria 
associada.
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O resultado está ilustrado na Figura 4.30. Observa‑se a criação do General 
Part e de parte da geometria do Wheel Carrier (superfície plana triangular).

Figura 4.30 – General Part “Wheel Carrier” construído.

Nas próximas etapas, serão construídas as geometrias complementares do 
General Part “Wheel Carrier”, as quais correspondem a dois Links. 

•	 Acesse o menu Build → Geometry → Link → New (Figura 4.31) para 
construir o Link formado pelos Hardpoints Strut_Lower e Tierod_Outer.

Figura 4.31 –  Construção do Link do General 
Part “Wheel Carrier”.
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Figura 4.32 – Criação do primeiro Link pertencente ao General Part “Wheel Carrier”.

Figura 4.33 – Criação do primeiro Link pertencente ao General Part “Wheel Carrier”.

A janela Create Link Geometry será aberta e a Figura 4.32 ilustra seu preen‑
chimento.

O mesmo procedimento do item anterior deve ser seguido para constru‑
ção do segundo Link, o qual é formado pelos Hardpoints hpl_wheel_carrier e 
hpl_tierod_outer, conforme ilustrado na Figura 4.33.
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A Figura 4.34 mostra a geometria resultante para o General Part “Wheel 
Carrier”.

Figura 4.34 – Geometria completa do General Part “Wheel Carrier” e “Control Arm”.

Etapa 8 – Criação do corpo rígido para ancoragem no chassi
Nesta etapa, será construído o corpo rígido para ancoragem no chassi. É 

nesse mesmo corpo rígido que definiremos a mola e o amortecedor da suspensão.
•	 Antes de criar o “General Part” de interesse e suas geometrias, será cria‑

do um Construction Frame para definir a orientação da estrutura a ser 
criada. Para isso, acesse o menu Build → Construction Frame → New 
(Figura 4.35).

A notar: O Construction Frame é parametrizável, e acompanha as alterações realizadas 
nos Hardpoints relacionados a ele.
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Figura 4.35 – Criação de um Construction Frame.

Figura 4.36 –  Construção do Construction 
Frame “Strut_midle”.

A janela Create Construction Frame será aberta e os campos deverão ser 
preenchidos, conforme ilustrado na Figura 4.36. Note que esse Construction Fra‑
me será construído entre os seguintes Hardpoints: hpl_strut_lower e hpl_strut_
upper, e terá seu eixo Z definido na direção desses Hardpoints.

•	 Clique em OK.
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A Figura 4.37 ilustra o Construction Frame construído.

Figura 4.37 – Construction Frame “Strut_midle”.

•	 Após a construção do Construction Frame, a próxima etapa é a criação 
do corpo rígido ou General Part “Strut”. Neste General Part serão de‑
finidos os parâmetros da mola e do amortecedor da suspensão. Acesse 
o menu Build  Parts → General Part → Wizard, conforme ilustrado na 
Figura 4.38.

Figura 4.38 –  Construção de um General 
Part com opção Wizard.
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Figura 4.39 – Construção do General Part “Strut”.

Figura 4.40 – Criando uma nova geometria do tipo Link.

A janela General Part Wizard será aberta e seus campos deverão ser preen‑
chidos, conforme mostrado na Figura 4.39. Note que, nessa etapa, está sendo 
construído um General Part de nome Strut e também uma geometria associada a 
ele, correspondendo a um Link definido pelo Hardpoint “hpl_strut_upper” e pelo 
Construction Frame “strut_midle”.

Ainda nesta etapa, será construída uma geometria pertencente ao General 
Part “Wheel_Carrier”, a qual necessita do Construction Frame “strut_midle” 
para definir sua orientação.

•	 Acesse o menu Build → Geometry → Link → New (Figura 4.40).
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A janela Create Link Geometry será aberta e seus campos deverão ser preen‑
chidos conforme mostrado na Figura 4.41. Note que esse Link é formado pelo 
Hardpoint “hpl_Strut_Lower” e o Construction Frame “cfl_strut_midle”.

•	 Clique em OK. 

Figura 4.41 –  Construção do Link perten‑
cente ao General Part “Wheel_
Carrier”.

A Figura 4.42 ilustra a geometria construída.

Figura 4.42 – Ilustração da geometria da suspensão parcialmente construída.
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Etapa 9 – Definindo parâmetros da suspensão
Nest a etapa, serão definidos os parâmetros de Camber e Toe (convergência) 

da suspensão.

A notar: Na vista frontal do veículo, o câmber é o ângulo de inclinação vertical de 
uma roda e é medida em graus entre a linha de centro vertical no referencial da roda e 
a linha vertical no referencial do solo. Quando a parte superior da roda está para fora 
em relação à linha vertical do referencial do solo, o câmber é positivo. O inverso resulta 
em câmber negativo. De uma forma geral, deseja‑se que o câmber do veículo esteja, na 
maior parte do tempo, o mais próximo possível de zero grau, quando o veículo estiver 
percorrendo trajetórias retas, de forma a reduzir o desgaste do pneu e aumentar a 
aderência entre os pneus e o solo, garantindo assim o melhor desempenho possível nas 
frenagens e acelerações do veículo. O fundamento da utilização do câmber é manter 
a maior área possível da banda de rodagem do pneu em contato com o solo, de modo 
que o desgaste dessa banda de rodagem ocorra de forma uniforme. Se o câmber estiver 
muito acentuado poderá ocorrer desgaste prematuro do pneu.

Na vista de topo do veículo define‑se como convergência (toe setting) a abertura 
horizontal entre duas rodas de um mesmo eixo. Se estiverem mais afastadas na frente, 
a direção é definida como divergente (toe out) e; se mais abertas atrás, convergente 
(toe in). Geralmente os carros de tração traseira utilizam rodas dianteiras convergentes 
e traseiras divergentes. Da mesma forma, os de tração dianteira possuem rodas 
dianteiras divergentes e traseiras convergentes. Essas implementações aos sistemas de 
suspensão do veículo são utilizadas, pois o torque que as rodas causam ao tracionar 
o veículo ocasionam a geração de força nos braços da suspensão, para frente, no caso 
de tração no eixo, e para trás, no caso de frenagem.

Camber. 

Fonte: DISCOUNT. Disponível em: 
<http://www.discounttiredirect.com/di‑
rect/brochure/info/tmpInfoAlignment.
jsp>. Acesso em: 22/04/2013

Toe. 

Fonte: Reglajes del Mugen Seiki MTX – 
3 1. Disponível em: <http://usuarios.
multimania.es/koldolo/reglajes‑mtx3/
Reglajes.htm>. Acesso em: 22/04/2013
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•	 Acesse o menu Build → Suspension Parameters → Toe/Camber Values → 
Set (Figura 4.43). 

Figura 4.43 –  Definindo parâmetros de Toe 
e Camber da suspensão.

Figura 4.44 –  Definição dos valores 
de Toe e Camber.

A janela Set Toe & Camber Values será aberta e os valores desses parâmetros 
deverão ser inseridos nos campos disponíveis, de acordo com o projeto. Note 
que os valores requeridos se referem a ambos os lados: esquerdo (Left) e direito 
(Right) (Figura 4.44).

•	 Clique em OK.

Etapa 10 – Construção do cubo de roda (Hub Bearing) 

A notar: Os cubos de roda são o suporte do disco de freio ou do tambor de freio. 
Nele, estão fixados os parafusos de roda e o rolamento de roda. O cubo também 
serve para transmitir o torque da junta homocinética para as rodas do veículo, dando 
movimento a ele.

http://www.mds.ind.br/index.php?goto=disco_freio
http://www.mds.ind.br/index.php?goto=tambor_freio
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Para construção do corpo rígido denominado Cubo de Roda (General Part 
“Hub Bearing”) é necessário primeiramente criar um novo Construction Frame, 
o qual irá fornecer a orientação definida pelas variáveis Toe e Camber para o 
General Part a ser criado.

•	 Acesse o menu Build → Construction Frame → New (Figura 4.45). 

Figura 4.45 – Construção de um novo Construction Frame.

Cubo de roda. 
Fonte: AUTO PEÇAS VRS. Disponível em: 
<http://autopecasvr2.lojatemporaria.com/
pecas‑mecanicas/cubos‑de‑roda.html.> 
Acesso em:22/04/2013

A janela Create Construction Frame será aberta e os campos deverão ser 
preenchidos, conforme mostrado na Figura 4.46. Observe que o Construction 
Frame estará localizado no hpl_Wheel_Center e terá sua orientação definida pelas 
variáveis Toe e Camber declaradas anteriormente.

•	 Clique em OK. 

http://autopecasvr2.lojatemporaria.com/pecas-mecanicas/cubos-de-roda.html
http://autopecasvr2.lojatemporaria.com/pecas-mecanicas/cubos-de-roda.html
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Figura 4.46 –  Definindo a posição da 
Construction Frame.

Figura 4.47 –  Construction Frame “hub_
bearing” construído.

A Figura 4.47 ilustra o Construction Frame “hub_bearing” construído. 

Após construção do Construction Frame, a próxima etapa será criar o cor‑
po rígido que representará o Cubo de Roda. 

•	 Menu Build → Parts → General Part → New (Figura 4.48).
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•	 Os campos da janela Create General Part deverão ser preenchidos, con‑
forme ilustrado na Figura 4.49. Note que a orientação deste General 
Part é dada pelo Construction Frame “hub_bearing” criado anterior‑
mente. As propriedades de massa são inseridas, a priori, com valores 
fictícios para que, após a construção da geometria, esses dados sejam 
recalculados e atualizados.

•	 Clique em OK.

Figura 4.48 –  Construction Frame “hub_
bearing” construído.
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Na Figura 4.50 está mostrado o General Part “hub_bearing” construído.

Figura 4.49 –  Criação do General 
Part “hub_bearing”.

Figura 4.50 – General Part “hub_bearing” construído.
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•	 Para construção da geometria associada ao General Part “hub_bearing” 
acesse o menu Build  Geometry → Cylinder → New (Figura 4.51).

Figura 4.51 –  Criação de uma geometria 
do tipo Cylinder.

A notar: A diferença entre as geometrias Link e Cylinder são sutis visualmente, 
diferenciando apenas no modo de construção das mesmas. Enquanto o Link necessita 
da definição de dois Hardpoints e do raio, o Cylinder requer a definição de um 
Construction Frame. O eixo z do Construction Frame define o eixo longitudinal do 
Cylinder, e seu comprimento é fornecido tanto no sentido positivo quanto negativo do 
eixo z. O raio do Cylinder também é um parâmetro requisitado.

A janela Create Cylinder Geometry será aberta e os campos a serem preenchidos 
estão ilustrados na Figura 4.52. Note que, para construção de uma geometria 
cilíndrica, é necessário definir um Construction Frame (3º campo) o qual já foi 
criado anteriormente nesta mesma etapa.

•	 Clique em OK.
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A Figura 4.53 ilustra o General Part “hub_bearing” construído.

Figura 4.52 –  Construção da geometria 
Cylinder pertencente 
ao General Part 
“hub_bearing”.

Figura 4.53 – General Part “hub_bearing” construído.
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Etapa 11 – Construção da barra de direção (Tie rod)

A notar: A barra de direção transfere o movimento de direção aplicado à caixa de 
direção para as rodas.

Nesta etapa, será construída a barra de direção, o qual será um General Part 
denominado por “Tierod”.

•	 Acesse o menu Build → Parts → General Part → Wizard (Figura 4.54).

Figura 4.54 –  Criação de um novo 
General Part.

Barra de direção lateral Scania f‑94 (padrão 
cdm c/ reg. Dupla) 660.

Fonte: <Disponível em: http://www.
cdmbarras.com.br/catalogov.php>. Acesso 
em:22/04/2013

•	 Preencha os campos da janela General Part Wizard, conforme ilustrado 
na Figura 4.55. Note que a geometria associada a esse General Part é do 
tipo Link sendo este último definido pelos Hardpoints hpl_Tierod_Inner 
e hpl_Tierod_Outer.

•	 Clique em OK.
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A Figura 4.56 ilustra o General Part “tierod” construído.

Figura 4.55 –  Construção do 
General Part “tierod

Figura 4.56 – General Part “tierod” construído.

Etapa 12 – Criação das juntas da suspensão
Nesta etapa, serão inseridas quatro juntas no modelo multicorpos. Essas jun‑

tas definem o tipo de movimento (graus de liberdade) entre os General Parts. A 
Tabela 4.2 relaciona as juntas a serem criadas.
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Tabela 4.2 – Juntas do modelo multicorpos da suspensão

Junta Tipo General Parts
1 Esférica control_arm e wheel_carrier
2 Esférica wheel_carrier e tierod
3 Cilíndrica strut e wheel_carrier
4 Revoluta wheel_carrier e hub_bearing

•	 Para inserção das juntas da suspensão, acesse o menu Build → Attach‑
ments → Joints → New (Figura 4.57).

Figura 4.57 –  Criando uma 
junta (Joint).

•	 Os campos da janela Create Joint Attachment deverão ser preenchidos, 
conforme ilustrado na Figura 4.58, e de acordo com a Tabela 4.2.

•	 Clique em Apply, para definir a segunda junta.
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A Figura 4.59 ilustra a junta 1 construída.

Figura 4.58 – Criação da Junta 1.

Figura 4.59 – Junta 1 construída.

•	 Para construção da junta 2, preencha os campos da janela Create Joint 
Attachment, conforme mostrado na Figura 4.60.



265Maria Alzira de Araújo Nunes e Rita de Cássia Silva

•	 Clique em Apply.

Figura 4.60 – Criação da Junta 2.

Figura 4.61 – Junta 2 construída.

A Figura 4.61 ilustra a junta 2 construída.



266 MSC ADAMS: Guia Prático de Utilização

•	 Para construção da junta 3 preencha os campos da janela Create Joint 
Attachment conforme ilustrado na Figura 4.62.

•	 Clique em Apply.

Figura 4.62 – Criação da Junta 3.

A Figura 4.63 ilustra a junta 3 construída.

Figura 4.63 – Junta 3 construída.
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•	 Para construção da junta 4, preencha os campos da janela Create Joint 
Attachment conforme a Figura 4.64.

•	 Clique em OK.

Figura 4.64 – Criação da Junta 4.

Figura 4.64 (a) – Junta 4 construída.
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Etapa 13 – Construção da mola (Spring)

A notar: As molas são o principal elemento elástico da suspensão e, a partir do momento 
de sua instalação, já estão em trabalho, permanecendo acionadas pelo peso da carroceria 
do veículo mais as cargas que ele estiver carregando (Pré-carga). Elas absorvem as 
irregularidades do terreno, controlam a altura do veículo e atuam sobre o alinhamento 
e o equilíbrio da suspensão. Os efeitos das molas fadigadas são verificados por impactos 
constantes na suspensão, desgaste acentuado dos pneus, amortecedores e batentes. Com o 
veículo em movimento, todas as oscilações de pista são absorvidas pela mola. Sendo assim, 
uma lombada causa o fechamento da mola, enquanto um buraco provoca sua abertura. 
Tanto na abertura quanto no fechamento, a mola irá absorver energia, que, ao ser liberada, 
será controlada pelo amortecedor, suavizando assim os movimentos de retorno da mola 
para a posição original. Portanto, a mola é quem absorve grande parte dos movimentos 
recebidos pela suspensão. Dessa forma, se as molas não estiverem boas, as condições de 
conforto, estabilidade e segurança ficam seriamente comprometidas.

Nesta etapa, será definida a mola da suspensão. Ressalta‑se que a mola não 
é considerada um corpo rígido, portanto sua criação não se dará por meio da 
criação de um General Part. No ADAMS, a mola é definida por meio da criação 
de uma força.

•	 Acesse o menu Build → Forces → Spring → New (Figura 4.65). 

Molas helicoidais. 
Fonte: Seat Edition . Disponível 
em: <http://seatedition.livreforum.
com/>. Acesso em 22/04/2013:
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•	 Preencha os campos da janela Create Spring conforme mostrado na Fi‑
gura 4.66. Note que a mola é definida entre os corpos rígidos strut 
e wheel_carrier. Atente para o preenchimento do valor de pré‑carga 
(Preload) a ser definido para a mola, como destacado na Figura 4.66. A 
curva característica da mola pode ser editada manualmente pelo usuá‑
rio e salva em arquivo externo ou o usuário poderá utilizar informações 
da própria biblioteca do software (campo Property File), como é o caso 
deste modelo.

•	 Clique em OK.

Figura 4.65 – Criando uma mola.

Figura 4.66 – Definição da mola da suspensão.
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A Figura 4.67 ilustra a mola construída.

Figura 4.67 – Mola construída.

Etapa 14 – Construção do amortecedor (Damper)

A notar: O amortecedor é um elemento de ligação entre a suspensão e a carroceria, capaz 
de controlar os movimentos das molas, fazendo com que o veículo mantenha a aderência 
ao solo. A estabilidade, o conforto e a segurança ficam diretamente comprometidos, se os 
amortecedores não estiverem atuando corretamente. O amortecedor possui, em seu interior, 
um fluido denominado óleo hidráulico, de características especiais para suportar baixas e 
altas temperaturas, funcionando segundo princípios hidráulicos.

Da mesma maneira que a mola, o amortecedor também é criado por meio da 
definição de uma força.

•	 Acesse o menu Build → Forces → Damper → New (Figura 4.68). 

Amortecedor. 
Fonte: WOLLOKO. Disponível 
em: <http://www.wollokoclube.
com.br/index.php/qual‑a‑vida‑
‑util‑de‑um‑amortecedor/>. Acesso 
em:22/04/2013
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•	 O preenchimento dos campos da janela Create Damper é muito seme‑
lhante ao da Etapa 13, conforme mostrado na Figura 4.69. O amorte‑
cedor também é definido entre os corpos rígidos strut e wheel_carrier e 
sua curva característica pode ser inserida do próprio software ou editada 
manualmente pelo usuário e utilizada no modelo. Como se pode obser‑
var na Figura 4.69, no campo Property File, as propriedades do amor‑
tecedor são definidas no arquivo especificado na biblioteca do software.

Figura 4.68 – Definição do amortecedor da suspensão.

Figura 4.69 – Definição do amortecedor da suspensão.
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A Figura 4.70 ilustra o amortecedor construído.

Figura 4.70 – Amortecedor construído.

Etapa 15 – Definindo parâmetros da suspensão  
Ao finalizar esta etapa, o software terá informações suficientes para determi‑

nar o ângulo de esterçamento e Caster da suspensão em construção.
•	 Acesse o menu Build → Suspension Parameter → Characteristics Array → 

Set (Figura 4.71).

Figura 4.71 –  Determinando os parâ‑
metros da suspensão.
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•	 A janela Suspension Parameters Array deverá ser preenchida conforme 
ilustrado na Figura 4.72. Note que a suspensão foi definida como do 
tipo Independente, tendo o Steer Axis na direção definida pelos Hard‑
points hpl_Strut_Lower e hpl_LBJ.

•	 Clique em OK.

Figura 4.72 –  Definição dos parâme‑
tros da suspensão.

Figura 4.73 – Criando um novo Mount.

Etapa 16 – Criação do Mount “subframe_to_body”
Nesta etapa, será criado o Mount denominado subframe_to_body, o qual 

tem como função estabelecer a conexão do subsistema suspensão ao subsistema 
chassi (body). Durante a simulação, a transferência de dados de um subsistema 
para o outro é feita por meio dessa comunicação (Mount).

•	 Para criar um novo Mount, acesse o menu Build → Parts → Mount → 
New (Figura 4.73). 
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•	 A janela Create Mount Part deverá ter seus campos preenchidos, confor‑
me mostrado na Figura 4.74. Note que o nome do Mount deve ser exa‑
tamente o mesmo definido no outro susbsistema, nesse caso, o chassi. 
Ainda com relação à Figura 4.74, a coordenada de referência utilizada 
é o Hardpoint “hpl_arm_front” e definiu‑se a suspensão como dianteira 
(front).

•	 Clique em OK.

Figura 4.75 – Mount “subframe_to_body” definido no modelo da suspensão.

Figura 4.74 –  Criação do Mount 
“subframe_to_body”.

Na Figura 4.75 o Mount “subframe_to_body” está destacado. 

Após criação do Mount “mtl_subframe_to_body” uma nova junta será cons‑
truída, a qual restringe os movimentos de ligação do braço da suspensão com o 
chassi.

•	 Acesse o menu Build → Attachments → Joint → New (Figura 4.76). 
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•	 Na janela Create Joint Attachment, preencha os campos, confor‑
me mostrado na Figura 4.77. Note que essa junta é do tipo revolu‑
ta e é construída entre o General Part “gel_control_arm” e o Mount 
“mtl_subframe_to_body”.

•	 Clique em OK.

Figura 4.76 – Criando uma nova junta.

Figura 4.77 – Criação da junta 5.
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A Figura 4.78 ilustra a junta construída.

Figura 4.78 – Junta 5 construída.

Etapa 17 – Criação de Communicators
Nesta etapa, serão criados communicators do tipo output, os quais estabele‑

cerão a comunicação do subsistema suspensão com os diversos subsistemas que se 
acoplará a esse subsistema de suspensão (roda e sistema de direção, entre outros). 
Resalta‑se novamente que os nomes designados aos communicators devem ser 
iguais aos dos communicators dos susbsistemas de interesse.

•	 Para criação do primeiro Communicator do tipo output, acesse o menu 
Build → Communicator → Output → New (Figura 4.79). Esse communi‑
cator fará a comunicação entre o General Part “hub_bearing” (cubo de 
roda) e o subsistema Roda.

•	 A janela Create Output Communicator deverá ser preenchida conforme 
ilustrado na Figura 4.80.

•	 Clique em Apply.
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Figura 4.79 – Criando um 
Communicator do tipo Output.

Figura 4.80 –  Criação do Communicator 
“suspension_mount”.

Figura 4.81 – Criação do Communicator “suspension_upright”.

•	 Para criação do communicator “suspension_upright”, preencha os cam‑
pos da janela Create Output Communicator, conforme mostrado na 
Figura 4.81.

•	 Clique em Apply.
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A Figura 4.82 ilustra a criação do communicator “wheel_center”.
Clique em OK.

Figura 4.82 –  Criação do Communica‑
tor “wheel_center”.

Etapa 18 – Criação da junta Universal (Hooke)u

A notar: A junta universal (junta de Cardan, ou ainda junta de Hooke) permite a 
transmissão de um conjugado motor, assegurando, ao mesmo tempo, um deslocamento 
angular entre o eixo motriz e o eixo receptor. Em suma, ela transfere o movimento 
de um eixo a outro com direção diferente, porém sem modificar o sentido de giro. 
Sua função nos automóveis é transmitir às rodas (quando forem ao mesmo tempo 
motrizes e diretrizes) um movimento de rotação. A extremidade de cada um dos dois 
eixos é terminada por um garfo; os dois garfos são ligados entre si por uma cruzeta 
central. 

Nesta etapa, será construída a junta universal ou Hooke a qual tem como 
coordenada de referência o Hardpoint “hpl_Strut_Upper”.

•	 Acesse o menu Build → Attachments → Joint → New (Figura 4.83).

Junta universal. 
Fonte: Aguamarket. Disponí‑
vel em: < http://www.aguama‑
rket.com/diccionario/terminos.
asp?Id=7441&termino=Cardn >. 
Acesso em: 22/04/2013
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O preenchimento dos campos da janela Create Join Attachment deve estar de 
acordo com a Figura 4.84. Note que essa junta está sendo criada entre o General 
Part “gel_strut” e o Mount “mtl_subframe_to_body”.

•	 Clique em OK.

Figura 4.83 – Criando uma nova junta.

Figura 4.84 – Criação da junta Hooke.
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A Figura 4.85 ilustra a junta Hooke construída.

Figura 4.85 – Junta Hooke construída.

Etapa 19 – Criação da junta no eixo de direção (Convel Joint)
Nesta etapa, será criada uma junta do tipo convel no eixo de direção (Tie 

rod), a qual restringirá os movimentos desse eixo para o subsistema “Sistema de 
Direção”.

Primeiramente, crie um Mount denominado tierod_to_steering. Acesse o 
menu Build → Parts → Mount → New (Figura 4.86).

Figura 4.86 – Criando um novo Mount.
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•	 Preencha os campos da janela Create Mount Part, conforme ilustrado 
na Figura 4.87. Note que ele está localizado nas coordenadas do Hard‑
point hpl_Tierod_Inner.

•	 Clique em OK.

Figura 4.88 – Criação do Mount “tierod_to_steering”.

Figura 4.87 –  Criação do Mount 
“tierod_to_steering”.

A Figura 4.88 destaca o Mount criado. 

Para criar a junta no eixo de direção, acesse o menu Build → Attachments → 
Joint → New (Figura 4.89). 
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Crie a junta do tipo convel, conforme ilustrado na Figura 4.90. Note que 
essa junta é definida pelo General Part “gel_tierod” e o Mount “mtl_tierod_to_
steering”. Atente para o Hardpoint destacado na Figura 4.90.

Figura 4.89 – Criando uma nova junta.

Figura 4.90 – Criando uma nova junta.

A Figura 4.91 ilustra a junta do eixo de direção construída.
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Figura 4.92 – Obtendo informações sobre os communicators.

Figura 4.91 – Junta do eixo de direção construída.

Etapa 20 – Realizando teste de compatibilidade entre communicators
Nesta etapa serão obtidas informações sobre os communicators criados, e 

ainda será feito um teste de compatibilidade entre estes e os communicators do 
subsistema de interesse (nesse caso, o subsistema MDI_ Suspension_ Testrig, o 
qual corresponde ao subsistema de teste da suspensão).

Para se obter informações sobre os Communicators criados, acesse o menu 
Build → Communicator → Info (Figura 4.92).
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A janela Communicators Info será aberta.
•	 No campo Type, selecione o item All. 
•	 No campo Entity selecione o item All.
•	 Clique em OK.

Figura 4.93 – Selecionando os tipos de Communicators.

Figura 4.94 –  Informações sobre 
os Communicators.

A janela Information será aberta e, nela, constam as informações requeridas.
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Figura 4.95 –  Realizando teste de compati‑
bilidade dos communicators.

Figura 4.96 –  Subsistemas a serem submetidos 
a teste de compatibilidade de 
Communicators.

•	 Após análise das informações clique em Close nesta mesma janela.
•	 Para teste de compatibilidade dos communicators com o susbsistema 

MDI_ Suspension_ Testrig, acesse o menu Build→Communicator→Test 
(Figura 4.95).

•	 Na janela Test Communicators, verifique os subsistemas a serem testa‑
dos. Nesse caso, observa‑se na Figura 4.96 que o teste será feito entre o 
subsistema da suspensão em construção e do subsistema corresponden‑
te a uma plataforma de teste denominado MDI_ Suspension_ Testrig.

•	 Clique em OK.
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A janela Information será aberta e nela é possível verificar se há algum erro 
de comunicação entre communicators, para que possam ser realizadas as corre‑
ções necessárias.

Figura 4.97 –  Informação de compatibili‑
dade dos communicators. 

Figura 4.98 – Criando uma bucha.

Etapa 21 – Construção das buchas (Bushing)
Nesta etapa, serão criadas as buchas da suspensão, totalizando três buchas. 

A construção da suspensão (projeto) será finalizada ao fim desta etapa.  
•	 Para criar a primeira bucha, a qual estará localizada na mesma coorde‑

nada que o Hardpoint “hpl_arm_front”, acesse o menu Build → Attach‑
ments → Bushing → New (Figura 4.98).
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Figura 4.99 – Criação da primeira bucha.

•	 Os campos da janela Create Bushing Attachment deverão ser preenchi‑
dos conforme ilustrado na Figura 4.99. Note que essa bucha é criada 
entre o General Part “gel_control_arm” e o Mount “mtl_subframe_to_
body”. Um arquivo com as propriedades da bucha deve ser selecionado 
(no campo Property File), podendo este ser da biblioteca do software ou 
editado pelo usuário.

•	 Clique em OK.
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A Figura 4.100 ilustra a bucha criada no passo anterior.

Figura 4.100 – Primeira bucha construída e inserida no modelo.

•	 Para construção da segunda bucha, a qual estará localizada no Hard‑
point hpl_arm_rear, acesse o menu Build → Attachments → Bushing → 
New (Figura 4.101).

Figura 4.101 – Criando a segunda bucha.
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•	 Preencha os campos da janela Create Bushing Attachment, como ilus‑
trado na Figura 4.102. Note que essa bucha também é construída entre 
o General Part “gel_control_arm” e o Mount “mtl_subframe_to_body”.

Figura 4.102 – Criação da primeira bucha.
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A Figura 4.103 ilustra a segunda bucha construída.

Figura 4.103 – Segunda bucha construída e inserida no modelo.

Figura 4.104 – Modificando a Junta joint5.

•	 Com a inserção dessas duas primeiras buchas, a junta revoluta joint5 
deverá ser modificada. Para isso, selecione essa junta na tela principal 
do software, com o botão direito do mouse (sobre a junta). Selecione a 
opção Modify (Figura 4.104).
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•	 Na janela Modify Joint Attachment, selecione o item Kinematic mode 
(Figura 4.105).

•	 Clique em OK.

Figura 4.105 – Modificação realizada na junta joint5.

Figura 4.106 – Criando a terceira bucha.

•	 Para construção da terceira bucha, acesse o menu Build → Attachments 
→ Bushing → New (Figura 4.106). 
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•	 Preencha os campos da janela Create Bushing Attachment, conforme 
mostrado na Figura 4.107. Note que essa bucha está localizada entre a 
suspensão e o chassi, uma vez que envolve o General Part “gel_strut” e 
o Mount “mtl_subframe_to_body”.

•	 Clique em OK.

Figura 4.107 – Criação da terceira bucha.
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O Template da suspensão agora está finalizado. Aconselha‑se salvar esse pro‑
jeto.

Em função do usuário, o projeto pode ser salvo e aberto posteriormente, 
podendo ter continuidade. No entanto, quando o Template é aberto a partir de 
um arquivo salvo, comumente, o modelo aparece na tela principal sem todos os 
detalhes construídos, comumente vistos pelo usuário durante a construção do 
modelo, tais como buchas, juntas etc.

•	 Para que todos os detalhes construtivos estejam visíveis no modelo, cli‑
que com o botão direito do mouse em qualquer região da tela principal.

•	 Na janela que se abriu, clique em Toogle Icon Visibility (Figura 4.109). 

Figura 4.108 – Terceira bucha construída e inserida no modelo.
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Etapa 22 – Criação do subsistema (Subsystem)
Uma vez concluído o projeto da suspensão (Template), se faz necessária a 

criação do subsistema da suspensão (Subsystem) para que possam ser realizadas 
simulações no modelo criado.

•	 Ainda na tela principal do Template, salve‑o e pressione a tecla F9 do 
teclado. Essa ação resulta na transferência para o ambiente standard 
do ADAMS/Car (destacado na Figura 4.110). A Figura 4.110 ilustra a 
interface resultante.

A notar: Para alternar do modo Template para o Standard ou vice versa,clique no menu 
Tools e em seguida em ADAMS/Car Template Builder (caso necessite ir paro o Template) 
ou selecione Adams Standard Car Interface (caso necessite ir paro o Standard). Uma 
forma mais rápida (atalho) é utilizar a tecla “F9” para alternar entre as interfaces.

Figura 4.109 –  Ativando para visualização os 
detalhes construtivos do modelo.
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•	 Para criar o subsystem, acesse o menu File → New → Subsystem (Figura 
4.111).

Figura 4.111 – Criando o Subsystem.

•	 Preencher os campos da janela New Subsystem, conforme ilustrado na 
Figura 4.112. Note que, como o projeto se trata de uma suspensão dian‑
teira o campo Minor Role,  deverá estar selecionado com a opção front. 
O nome de subsystem pode ser o mesmo já designado no template.

Figura 4.110 – Interface do modo Standard.
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A Figura 4.114 ilustra o Subsystem criado.

Figura 4.112 – Criação do subsistema.

Figura 4.113 – Confirmação de uti‑
lização do Template em execução.

Caso o Template esteja aberto, a janela ilustrada na Figura 4.113 será aberta. 
Para confirmar, clique em Yes.

Figura 4.114 – Subsistema da suspensão.
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Salve o subsistema, conforme ilustrado na Figura 4.115.

Figura 4.115 –  Salvando o subsistema 
suspensão.

Figura 4.116 – Criando um Assembly.

Etapa 23 – Criação do Assembly
Nesta etapa, será criado o Assembly, o qual é uma hierarquia definida após 

o subsistema. O Assembly representa uma montagem entre subsistemas e, no 
ADAMS/Car, pode ser escolhido entre as seguintes opções: Suspension Assembly 
ou Full‑Vehicle Assembly. Como, neste caso, a simulação será realizada apenas 
com o subsistema suspensão e uma plataforma de testes, a primeira opção será 
escolhida. 

•	 Ainda na tela onde foi criado o subsistema da suspensão, acesse o menu 
File → New → Suspension Assembly (Figura 4.116). 

•	 A Figura 4.117 ilustra o preenchimento da janela New Suspension As‑
sembly. Atribua um nome ao Assembly, no primeiro campo, este deve ser 
diferente do nome atribuído ao Subsystem. Selecione o subsistema de in‑
teresse (segundo campo). No campo Suspension Test Rig, a opção _MDI_
SUSPENSION_TESTRIG  deve estar selecionada, a qual corresponde 
à plataforma de teste a ser utilizada nas simulações. Caso deseje incluir 
outros subsistemas na simulação, selecione o item Other Subsystems.
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•	 Clique em OK.

Figura 4.117 – Criação do Assembly.

Figura 4.118 –  Confirmação de criação do Assembly.

•	 A janela ilustrada na Figura 4.118 será aberta, confirmando a criação 
do Assembly. Essa mesma janela poderá fornecer informação de algum 
erro durante a criação deste para possíveis correções no modelo.

A Figura 4.119 ilustra o Assembly construído.
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Etapa 24 – Simulação
Nesta etapa, será realizada a simulação do Assembly. 
•	 Primeiramente, defina o diretório para armazenar os resultados gerados 

na simulação. Acesse o menu File → Select directory (Figura 4.120).

Figura 4.120 – Selecionando diretório para simulações.

Figura 4.119 – Assembly construído.

•	 Selecione o diretório de interesse (Figura 4.121).
•	 Clique em OK.
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•	 A simulação aqui proposta corresponde a uma solicitação vertical e pa‑
ralela na suspensão (left e rigth). Ela permite analisar as características 
da suspensão durante todo seu curso vertical. Para isso, acesse o menu 
Simulate → Suspension Analysis → Parallel Wheel Travel (Figura 4.122).

Figura 4.121 –  Diretório selecionado 
para as simulações.

Figura 4.122 –  Selecionando o tipo 
de simulação.

•	 Os parâmetros de simulação devem ser definidos na janela Suspension 
Analysis: Parallel Travel, conforme ilustrado na Figura 4.123. Note que, 
na simulação proposta, o percurso total corresponde a 100 mm (50 mm 
no sentido positivo, ou Bump e 50 mm no sentido negativo, Rebound).

•	 Clique em OK.
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A Figura 4.124 ilustra que a simulação foi executada.
•	 Clique em Close.

Figura 4.123 –  Definindo os parâmetros 
de simulação.

Figura 4.124 –  Caixa de diálogo in‑
formando que a simu‑
lação foi executada.V

Figura 4.125 – Animando o modelo da suspensão.

Etapa 25 – Animação dos resultados
Nesta etapa, o modelo da suspensão será animado, conforme a simulação 

proposta. 
•	 Acesse o menu Review → Animation Controls (Figura 4.125).
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•	 Na janela Animation Controls, preencha os campos, conforme ilustrado 
na Figura 4.126. O usuário pode definir os parâmetros de animação de 
acordo com sua preferência, ou seja, permitindo uma animação lenta ou 
rápida. Segue, como sugestão, os parâmetros descritos na Figura 4.126.

•	 Para inicializar a animação clique em .

Figura 4.126 – Definição dos parâmetros de animação.

Para melhor visualização do modelo da suspensão durante a animação, o 
usuário pode optar pelo modo Shaded. Para isto, ao terminar a animação, clique 
com o botão direito do mouse na área de trabalho principal e selecione Shaded 
<S> (Figura 4.127).
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A Figura 4.128 ilustra como o modelo será apresentado na tela principal. A 
animação pode ser recomeçada selecionando‑se o item .

Figura 4.127 – Modo de visualização Shaded.

Figura 4.128 – Animação sendo executada.
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Etapa 26 – Definindo sensores virtuais (Requests) 
Nesta etapa, será possível definir a nível de exemplo sensores virtuais de me‑

dições no modelo proposto. Estes podem ser definidos na posição de interesse do 
usuário. No entanto, para criar esses Requests é necessário que o usuário retorne 
para o modo Expert.

Fica a critério do usuário explorar a ferramenta Requests e analisar os resul‑
tados gerados. A proposta desta etapa é apenas auxiliá‑lo na utilização da ferra‑
menta e mostrar suas potencialidades.

•	 Selecione a tecla F9. Isso o fará retornar à interface Expert.
•	 Acesse o menu Build → Request → New (Figura 4.129). 

A notar: Note que, para definir os Requests, é necessário ter, no modelo, os Markers 
já definidos, os quais são pontos criados estrategicamente para definir o Request. Para 
definir um Marker o usuário de acessar o menu Build → Marker → New. Ex.: Cria‑se 
dois Markers em pontos específicos da suspensão. Ao criar o Request que fornecerá 
deslocamento, o software solicitará a informação entre quais Markers o software 
calculará este deslocamento, e isto será delimitado pelos Markers existentes. 

Figura 4.129 – Criando um novo Request.



305Maria Alzira de Araújo Nunes e Rita de Cássia Silva

•	 A janela Create Request será aberta, conforme ilustra a Figura 4.130. O 
nome do Request deve ser definido no primeiro campo. Para especificar 
o tipo de sensor (deslocamento, velocidade e aceleração, entre outros), 
clique no ícone , no campo disponível em branco. No caso da Figura 
4.130 esse campo corresponde ao indicado por F2.

Figura 4.130 –  Definindo propriedades 
do Request.

•	 A janela Function Builder será aberta, conforme ilustrado na Figura 
4.131. 

•	  Selecione o tipo de parâmetro a ser medido, selecionando o item dese‑
jado no campo 1, como destacado na Figura 4.131.

•	 Selecione o item de interesse como ilustrado no campo 2 (Figura 4.131). 
A seleção do item Distance Magnitude no campo 2 resultará na abertu‑
ra da caixa de diálogo Distance Magnitude, na qual se define os Markers 
(Figura 4.131).

•	 Para inserir detalhes do Request especificado clique no campo 3 (Figura 
4.131).

Clique em OK.
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Figura 4.131 –  Especificando 
o Request.

Figura 4.132 – Criação do Request.

•	 Ao retornar à janela Create Request, informações complementares de‑
vem ser preenchidas nos campo Component Attributes, conforme des‑
tacado na Figura 4.132.

•	 Clique em OK.
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Na próxima etapa a suspensão modelada será acoplada ao subsistema dire‑
ção para que possam ser realizadas simulações.

Etapa 27 – Construção do Assembly: Suspensão Macpherson/Sistema de 
Direção
Esta etapa parte da premissa que o usuário possui o Template da suspensão 

(desenvolvido anteriormente) armazenado em seu banco de dados e este já se en‑
contra aberto no software ADAMS/Car.

A partir do Template da suspensão criada anteriormente define‑se o subsis‑
tema (Subsystem) “suspensão”. O Assembly será criado acoplando este último ao 
subsistema “sistema de direção” (disponível na própria biblioteca do ADAMS/
Car). A Figura 4.133 ilustra a Assembly a ser criado a partir desta etapa.

Figura 4.133 – Assembly Suspensão–Sistema de Direção.

•	 Para criar o Subsystem da suspensão verifique se o ADAMS/Car encon‑
tra‑se na interface Standard.

•	 Acesse o menu File → New → Subsystem.
•	 A Figura 4.134 ilustra o preenchimento dos campos da caixa de diálogo 

que será aberta. No campo Minor Role, selecione front, caracterizando, 
portanto, uma suspensão dianteira. No campo Template Name, selecio‑
ne o arquivo (extensão .tpl) correspondente à suspensão Macpherson, 
criada nos passos anteriores (finalizado na Etapa 21). Certifique‑se que 
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a opção Translate from default position está selecionada. No campo Up 
translation, informe que será necessário uma translação de 50 mm para 
que esse Subsystem acople corretamente no sistema de direção.

Figura 4.134 – Criando o Subsystem da suspensão.

Figura 4.135 – Inserindo comentário no subsistema da suspensão.

•	 Para adicionar comentários sobre o subsistema a ser criado, selecione 
o ícone . A caixa de diálogo Modify Comment será aberta, confor‑
me ilustrado na Figura 4.135, e o texto deverá ser inserido no campo 
Comment Text.
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Figura 4.136 – Subsystem criado utilizando o Template da suspensão MacPherson.

•	 Selecione a opção OK para confirmar as informações em ambas as ja‑
nelas.

A Figura 4.136 mostra o subsistema referente à suspensão Macpherson.

•	 Salve o subsystem criado em File → Save.
•	 Para construção do Assembly, acesse o menu  File → New → Suspension 

Assembly.
•	 Preencha os campos da caixa de diálogo New Suspension Assembly 

conforme ilustrado na Figura 4.137. No campo Suspension Subsystem, 
selecione o susbsistema correspondente à suspensão Macpherson defi‑
nido nos passos anteriores. Selecione o item Steering Subsystem, e en‑
tão defina o arquivo .tbl (extensão utilizada paro o subsystem) de in‑
teresse. Como será utilizado um subsystem da biblioteca da ADAMS/
Car, para selecioná‑lo, clique com o botão direito do mouse no campo 
em amarelo, selecione a opção Search e então selecione <acar_shared>/
subsystems.tbl. Selecione o susbsistema denominado MDI_FRONT_
STEERING.sub.
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A Figura 4.138 ilustra a aparência final da caixa de diálogo New Suspension 
Assembly para criação do Assembly.

Figura 4.137 –  Definindo o 
Assembly.

Figura 4.138 – Definição do Assembly.

•	 Clique em OK. 
A Figura 4.139 ilustra a construção do Assembly.
•	 Clique em Close após verificar que o Assembly foi gerado com sucesso.
Salve o Assembly criado.
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Etapa 28 – Simulação do Assembly: suspensão Macpherson/sistema de direção
Nesta etapa será realizada uma análise do tipo Parallel Wheel Travel (curso 

paralelo das rodas) no Assembly gerado na Etapa 27. Para gerar a simulação são 
necessárias informações sobre o veículo no qual serão utilizados os subsistemas 
suspensão e sistema de direção.

•	 Para definir os parâmetros do veículo, os quais são necessários para a 
simulação, acesse o menu Simulate → Suspension Analyses → Set Suspen‑
sion Parameters. A janela Suspension Analysis: Setup Parameters será 
aberta e deverá ter seus campos preenchidos conforme ilustrado na Fi‑
gura 4.140.

Figura 4.139 – Geração do Assembly na interface principal do software.
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Observa‑se na Figura 4.140 que o campo Drive Ratio possui valor igual a 
100, ou seja, toda a força motriz está aplicada nas rodas dianteiras. Já o campo 
Brake Ratio indica a força de frenagem aplicada nos freios dianteiros.

•	 Clique em OK.
•	 Para definir os parâmetros da simulação, acesse o menu Simulate → Sus‑

pension Analyses → Parallel Wheel Travel (Figura 4.141). Nessa simula‑
ção, o centro das rodas se irão se movimentar de – 100 mm a +100 mm 
em relação à sua posição inicial, mantendo, portanto, o volante fixo.

Figura 4.140 – Definindo os parâmetros da suspensão para simulação.
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•	 Selecione o ícone  para adicionar comentários.
•	 No campo Comment Text, insira o texto: Baseline Parallel Wheel Travel 

Analysis, o qual indica que o teste está sendo realizada com a suspensão 
padrão (Baseline), conforme ilustra a Figura 4.142.

Figura 4.141 –  Definindo os parâmetros 
da simulação.

Figura 4.142 –  Adicionando comen‑
tário à simulação. 
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•	 Clique em OK em ambas as janelas.
A Figura 4.143 ilustra a condição da simulação realizada.

Figura 4.143 – Simulação realizada.

Caso a simulação tenha sido executada sem erros, clique na opção Close.

Etapa 29 – Animação dos resultados – Assembly suspensão Macpherson/
sistema de direção
Nesta etapa, os resultados obtidos na etapa 28 serão animados, facilitando 

sua compreensão. 
•	 Acesse o menu Review → Animations Controls.
•	 Preencha os campos da janela Animation Controls, conforme ilustrado 

na Figura 4.144.
•	 Selecione o ícone Play .
•	 Após a animação completa, feche a caixa de diálogo.
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Etapa 30 – Verificando os resultados (Plotting)  
Nesta etapa, os resultados serão gerados em forma de gráficos, facilitando 

assim sua análise.
•	 Menu Review → Postprocessing Window. Caso deseje, o usuário poderá 

utilizar o atalho correpondente à tecla F8 do teclado. A Figura 4.145 
ilustra a interface PostProcessing.

Figura 4.144 – Painel de controle das animações. 
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Para criar os gráficos, acesse o menu Plot → Create Plot (Figura 4.146). 

Figura 4.145 – Interface PostProcessing.

Figura 4.146 – Gerando gráficos.

A janela File Import será aberta. 
•	 Selecione o tipo de arquivo: Plot Configuration (*.plt).
•	 O arquivo com a configuração desejada dos resultados deve ser selecio‑

nado no campo Plot Configuration File. Para isto, clique com o botão 
direito do mouse sobre esse campo, e selecione a opção mostrada na 
Figura 4.147.
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•	 Na biblioteca do ADAMS/Car já existem diversas opções disponíveis de 
configurações de gráficos. Nesse caso, como estamos interessados nos 
resultados do Assembly suspensão/sistema de direção, ou seja, de uma 
suspensão com esterçamento, selecione a opção mdi_suspension_short.
plt (Figura 4.148).

Figura 4.147 – Importando arquivos de configuração dos gráficos.

Figura 4.148 – Definindo o arquivo de configuração dos gráficos.

O arquivo mdi_suspension_short.plt gera, automaticamente, nove gráficos, 
sendo eles: anti dive, camber angle, caster moment arm, roll camber coefficient, 
roll center height, roll steer, scrub radius, toe angle e wheel rate.

A Figura 4.149 ilustra a janela File Import, após preenchimento dos campos 
necessários.
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•	 Clique em OK.
•	 Para alternar entre os gráficos obtidos, selecione os ícones .
Como exemplo, o sétimo gráfico gerado corresponde ao parâmetro Scrub 

Radius (eixo vertical) em função do curso da roda (eixo horizontal), como pode 
ser observado na Figura 4.150.

Figura 4.149 – Configuração dos gráficos definidos.

Figura 4.150 – Gráfico Scrub Radius x Wheel Travel.

A notar: O raio de deslizamento do pneu, ou Scrub Radius (R0), é a distância, medida 
no plano frontal do veículo, entre o eixo king pin e a linha de contato do pneu com 
o solo. 
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Nas suspensões mais antigas, era usado o raio positivo, pois os sistemas de direção 
não eram assistidos hidraulicamente e o esforço em manobras com o veículo parado 
era menor com essa configuração, pois exigia que o pneu, ao ser esterçado, rodasse 
em seu próprio eixo. Assim, a roda de fora da curva se movimenta para frente e a 
de dentro, se movimenta para trás. Nessa configuração, as rodas podem apresentar 
shymming com maior frequência. Se o raio for pequeno, o esforço nas manobras com 
veículo parado será maior. Por outro lado, o motorista sentirá menos as reações das 
frenagens em linha reta. A utilização desse raio nulo tende a deixar o veículo instável 
com o veículo em movimento executando curvas. Na prática, costumam‑se utilizar 
valores negativos para veículos de tração na dianteira ou nos dois eixos e valores 
positivos quando a tração do veículo é traseira.

Caso deseje apagar algum gráfico(s), selecione‑o na árvore de diretórios – 
treeview (à esquerda da tela), conforme ilustrado na Figura 4.151. Recomenda‑se 
apagar individualmente cada gráfico. O atalho Ctrl+X também pode ser usado 
para executar a ação de excluir o gráfico.

Scrub Radius.
Fonte: BEISSBARTH. Disponível 
em: <http://www.beissbarth.com/
tryit/index.php?ID=6&SUB1=13&
SUB2=29&LG=E&CS=3>. Acesso 
em:22/04/2013
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•	 Acesse o menu Edit → Delete (Figura 4.152).

Figura 4.151 – Selecionando gráficos para serem apagados.

Figura 4.152 – Excluindo gráficos.

•	 Para sair da interface PostProcessing, pressione a tecla F8 ou acesse o 
menu File → Close Plot Window.
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Etapa 31 – Executando uma Análise do tipo Pull
 A simulação do tipo Pull possibilita analisar o comportamento da suspen‑

são quando se gira o volante (steering wheel) do sistema em estudo.
Da análise realizada na etapa anterior, tem‑se informação suficiente para 

calcular o torque aproximado no eixo de direção, utilizando‑se, portanto, a dife‑
rença das forças de frenagem (direita e esquerda) e o raio de deslizamento (Scrub 
Radius).

Utilizando esses resultados e ainda tendo disponível a geometria do sistema 
de direção, pode‑se calcular o torque necessário aplicado ao volante para que as 
rodas se mantenham alinhadas (sigam um percurso reto).

Esses cálculos serão realizados a partir desta etapa. Para isso se utilizará uma 
análise do tipo Pull e, para tanto, é necessário primeiramente definir um Loadcase 
File no qual serão definidos os parâmetros da simulação.

•	 Acesse o menu Simulate → Suspension Analysis → Create Loadcase (Fi‑
gura 4.153).

Figura 4.153 –  Criando o arquivo 
Loadcase.

A Figura 4.154 ilustra o preenchimento dos campos da janela Generate Lo‑
adcase File. Primeiramente, defina o tipo de Loadcase, nesse caso, Static Load.

Note que os campos preenchidos nesse arquivo correspondem a informações 
de frenagem (Braking Force) e o ângulo de esterçamento do volante (Steer Lower 
Limit).

A força de frenagem será considerada desigual para ambas as rodas, simu‑
lando, portanto, superfícies de rodagem com diferentes coeficientes de atrito.
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A notar: Esse tipo de superfície de rodagem recebe a denominação split‑µ.

Para calcular as forças de frenagem assume‑se que o veículo está freando a 
uma taxa de 0,5 g’s de desaceleração, considerando uma razão de frenagem de 
64% na dianteira e 36% na traseira. Considere a massa do veículo igual a 1400 
kg. A força de frenagem dianteira se divide em 55% para o lado esquerdo e 45% 
para o lado direito. Dessa maneira a força total de frenagem dianteira (Fbr) é 
calculada da seguinte forma:

Superfície split‑µ.
Fonte: dSPACE. Disponível em: 
<http://www.dspaceinc.com/en/inc/
home/products/sw/expsoft/modesk.
cfm>. Acesso em:22/04/2013

= ⋅ ⋅ ⋅ =F kg g m s N1400 0,5 9,81 0,64 4395br
2

Ainda para a força de frenagem dianteira, tem‑se:

Força de frenagem dianteira esquerda: 0.55 × 4395 N = 2417 N 
Força de frenagem dianteira direita: 4395 N –  2417 N = 1978 N

Observe que o ângulo de esterçamento do volante varia entre – 180º e 180º 
(Figura 4.154). Define‑se o número de steps igual a 15 e o nome do arquivo como 
brake_pull (Figura 4.154).

Dessa maneira, o ADAMS/Car irá gerar os parâmetros de simulação no in‑
tervalo de – 180º a + 180º (em 15 intervalos igualmente espaçados) e mantendo a 
força de frenagem constante (Tabela 4.3).

Tabela 4.3 – Arquivo Loadcase da análise do tipo Pull

Ângulo de esterçamento do volante Força de frenagem esquerda Força de frenagem direita
‑180 2417 1978
‑156 2417 1978
‑132 2417 1978
‑108 2417 1978
‑84 2417 1978
‑60 2417 1978
‑36 2417 1978
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Ângulo de esterçamento do volante Força de frenagem esquerda Força de frenagem direita
‑12 2417 1978
12 2417 1978
36 2417 1978
60 2417 1978
84 2417 1978
108 2417 1978
132 2417 1978
156 2417 1978
180 2417 1978

Figura 4.154 – Definição dos parâmetros do Loadcase File.

•	 Clique em OK.
Uma vez definido o Loadcase File, o próximo passo corresponde a executar 

a simulação.
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Figura 4.155 – Definindo a análise.

•	 Acesse o menu Simulate → Suspension Analysis → External Files (Figura 
4.155). 

Figura 4.156 –  Definindo os parâmetros 
da análise.

No diretório <acar_shared> selecione o arquivo brake_pull (Figura 4.157).

•	 A Figura 4.156 ilustra o preenchimento dos campos da janela Suspen‑
sion Analysis: External Files. Para selecionar o arquivo Loadcase criado 
anteriormente, clique com o botão direito do mouse no campo em bran‑
co (conforme indicado na Figura 4.156).
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Figura 4.157 – Selecionando o Loadcase File. 

Após selecionar o Loadcase File atente‑se para selecionar os campos indica‑
dos na Figura 4.158.

Figura 4.158 –   Finalizando definição dos 
parâmetros da simulação.

•	 Clique em OK.
A caixa de diálogo mostrada na Figura 4.159 será exibida caso a simulação 

tenha sido executada corretamente.
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•	 Clique em Close.

Etapa 32 – Animando os resultados da Análise tipo Pull 
Nesta etapa os resultados obtidos na análise tipo Pull serão animados.
•	 Acesse o menu Review → Animations Controls (Figura 4.160).

•	 Na janela Animation Controls (Figura 4.161), selecione o ícone Play  
para iniciar a animação.

Figura 4.160 – Animando os resultados.

Figura 4.161 –  Tela principal 
da animação.

Figura 4.159 –  Simulação 
executada 
corretamente.
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Observe, na animação, que as rodas se movem de acordo com a movimenta‑
ção (giro) do volante.  Perceba que não há movimento na direção vertical.

Etapa 33 – Gerando os resultados da Análise tipo Pull 
Nesta etapa serão gerados os gráficos para análise dos resultados.
Para este tipo de análise as configurações gráficas não estão predefinidas con‑

forme análise da etapa 30. Portanto, essas configurações precisarão ser definidas 
manualmente.

O primeiro gráfico a ser construído é: Steering Wheel Torque x Steering 
Wheel Angle.

•	 Primeiramente, alterne para a interface do ADAMS/PostProcessor. Para 
isso, acesse o menu Review → Postprocessing Window, ou pelo atalho, 
utilizando a tecla F8. 

•	 Com o mouse, dê um duplo clique em Page_1 (lado esquerdo da tela, 
conforme indicado na Figura 4.162). 

•	 Selecione o item plot_1.
•	 Certifique‑se de que as opções Auto Title e Auto Subtitle estão desmar‑

cadas. (conforme indicado na Figura 4.162).
•	 No campo Title, preencha com: Brake Pull Analysis.
•	 No campo Subtitle, preencha com: Steering Wheel Torque vs Steering 

Wheel Angle.

Figura 4.162 – Definindo a área gráfica.
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•	 Clique com o botão direito do mouse, na área denominada Treeview. 
Selecione Type Filter → Plotting → Axes (Figura 4.163).

•	 Na área Treeview, selecione o item plot_1 com um duplo clique do 
mouse. Selecione o item haxis, conforme indicado na Figura 4.164.

•	 Para configurar o eixo horizontal do gráfico, selecione a aba Labels, 
conforme ilustra a Figura 4.165. No campo denominado Label, insira o 
texto: Steering Wheel Angle [degrees].

Figura 4.163 –  Definindo os 
eixos do gráfico.

Figura 4.164 –  Selecionando o eixo haxis.

Figura 4.165 – Personalizando o eixo vertical.
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•	 Retornando à área Treeview, selecione o item vaxis para configurar o 
eixo vertical do gráfico (Figura 4.166).

Figura 4.166 – Selecionando o eixo vaxis.

Figura 4.167 – Personalizando o eixo vertical.

•	 Selecione a aba Labels, e insira o texto “Steering Wheel Torque [Nmm]”  
no campo Label (Figura 4.167).

•	 Após editar os eixos do gráfico, verifique se a opção Requests no campo 
Source está selecionada (Figura 4.168). O ADAMS/Car automaticamen‑
te disponibiliza os dados disponíveis no campo Request.
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•	 Selecione a simulação de interesse no campo Simulation (neste caso, 
brake_pull), conforme ilustra a Figura 4.169.

•	 No campo Independent Axis, selecione a opção Data (Figura 4.169).

Figura 4.168 – Dados disponíveis para construção do gráfico.

Figura 4.169 – Selecionando a simulação e definindo o eixo horizontal.

•	 Uma caixa de diálogos será aberta. O seguinte procedimento deverá 
ser seguido: no campo Filter, selecione a opção user defined; no campo 
Request, selecione steering_displacements (selecione a barra de rolagem 
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à direita para ver essa opção); no campo Component, selecione angle_
front. Clique em OK. A Figura 4.170 ilustra o procedimento descrito.

Figura 4.170 – Caixa de diálogo do eixo vertical.

•	 Uma vez definido o parâmetro (variável) do eixo horizontal (ou eixo 
independente), também será necessário atribuir uma variável ao eixo 
vertical. Para isso, no campo Filter, selecione a opção user defined; no 
campo Request, selecione a opção steering_wheel_input; no campo 
Component, selecione a opção steering_wheel_input_torque (Figura 
4.171).

•	 Selecione a opção Add Curves (Figura 4.171).
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A Figura 4.172 mostra o gráfico construído. Este gráfico ilustra o torque 
aplicado ao volante para manter as rodas na posição retilínea. O torque negativo 
indica que este é aplicado no sentido horário, de modo a contrabalancear com a 
força de frenagem desigual, a qual puxa as rodas no sentido anti‑horário como se 
o carro estivesse fazendo uma curva à esquerda.

Figura 4.171 – Caixa de diálogo do eixo vertical.
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O segundo gráfico a ser construído é: Scrub Radius x Steering Wheel Angle.
•	 Na barra de ferramenta principal, selecione New Page (conforme ilus‑

trado na Figura 4.173).

Figura 4.172 – Caixa de diálogo do eixo vertical.

Figura 4.173 – Novo gráfico.

•	 No campo treeview, dê um duplo clique em Page_2.
•	 Selecione plot_2.
•	 Certifique‑se que a opção Auto Title e Auto Subtitle não estão selecio‑

nados (Figura 4.174).
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•	 Na caixa de texto Title, digite “Brake Pull Analysis” (Figura 4.175).
•	 Na caixa de texto Subtitle, digite “Scrub Radius vs Steering Angle” (Fi‑

gura 4.175).

Figura 4.174 – Criando um novo gráfico.

Figura 4.175 – Título e Subtítulo do novo gráfico.

Figura 4.176 –  Selecionando os 
eixos do gráfico.

Clique, com o botão direito do mouse, no campo treeview, selecione Typer Filter 
e, em seguida, clique na opção Plotting e, posteriormente, selecione o item Axes.
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•	 Clique duas vezes em plot_2 para que as opções disponíveis se tornem 
visíveis. Selecione o item haxis (Figura 4.177).

Figura 4.177 – Selecionando eixo haxis.

Figura 4.178 – Editando o eixo haxis.

Figura 4.179 – Editando rótulo do eixo haxis.

•	 No editor de propriedades, selecione o campo Labels (Figura 4.178).

•	 Na caixa de texto Label insira o texto “Steering Wheel Angle [degrees]” 
(Figura 4.179).
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•	 Novamente, no campo treeview, selecione vaxis (Figura 4.180).

Figura 4.180 – Selecionando eixo vaxis.

Figura 4.181 – Editando rótulo do eixo vaxis.

Figura 4.182 –  Selecionando os 
parâmetros do gráfico.

•	 Na caixa de texto Label, insira o texto “Scrub Radius [mm]” (Figura 4.181).

•	 No campo Source, verifique se está selecionada a opção Requests (Fi‑
gura 4.182).
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•	 No campo Simulation, selecione baseline_brake_pull; no campo Filter, 
selecione user defined; no campo Request, selecione scrub_radius; no 
campo Component, selecione left; e, por último, selecione Add curves.

Figura 4.183 – Definindo parâmetro do eixo vertical.

Figura 4.184 – Gráfico Scrub Radius vs Steering Angle.

A Figura 4.184 ilustra o gráfico obtido.

Observe, na Figura 4.184, que o Scrub Radius parece variar muito em re‑
lação ao ângulo de esterçamento do volante. No entanto, essa variação no eixo 
vertical é de apenas 0,08 mm. Para verificar visualmente essa pequena variação, o 
eixo vertical pode ser alterado, como mostrado a seguir.

•	 Selecione o eixo vertical vaxis, na área treeview (Figura 4.185).
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•	 No editor de propriedades do eixo vaxis, selecione a guia Format. Des‑
marque a opção Auto Scale (Figura 4.186).

Figura 4.185 – Selecionando o eixo vaxis.

Figura 4.186 – Editor de propriedades do eixo vaxis.

Figura 4.187 – Limites do eixo vaxis,

•	 Na caixa de texto Limits, estabeleça os limites entre 0 e 100 (Figura 4.187).
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Na Figura 4.188, observe que a variação do Scrub Radius em relação ao 
Steering Wheel Angle agora parece ser bem menor.

Figura 4.188 – Limite do eixo vertical definido entre 0 e 100 mm.

Etapa 34 – Salvando as configurações gráficas
Para salvar as modificações nos gráficos gerados anteriormente o usuário 

deve seguir os passos descritos nesta etapa.
•	 No menu File, selecione Export e, em seguida, selecione Plot Configura‑

tion File (Figura 4.189).

Figura 4.189 – Exportando arquivos gráficos. 
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•	 A janela Save Plot Configuration File será aberta. No campo Configuration 
File Name, digite brake_pull. Selecione a opção All Plots (Figura 4.189).

Figura 4.190 –  Definindo o arquivo 
de exportação.

•	 Clique em OK.
•	 No menu File, selecione Close Plot Window ou pressione F8 para que o 

ADAMS/Car retorne para a janela principal.

Etapa 35 – Modificando a localização de Hardpoints da suspensão
Nesta etapa, dois Hardpoints da suspensão serão modificados de modo a 

alterar o parâmetro Scrub Radius da suspensão modelada. O objetivo é diminuir 
o raio de deslizamento (Scrub Radius) e comparar os resultados com os obtidos 
na Etapa 33.

Os Hardpoints que terão suas localizações alteradas serão:
‑ hpl_LBJ
‑ hpl_struct_upper
Ambos Hardpoints definem o eixo Kingpin da suspensão. Uma vez que este 

eixo seja deslocado para fora da suspensão, visto que o restante do subsistema se 
manterá inalterado, o parâmetro Scrub Radius será modificado.

Para realizar essas alterações, siga os passos a seguir.
•	 Na área de trabalho Standard do ADAMS/Car selecione o menu View → 

Subsystem (Figura 4.191).
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•	 A caixa de diálogo Display Subsystem será aberta. Selecione o susbsis‑
tema de interesse (Figura 4.192). 

Figura 4.191 –  Visualizando o susb‑
sistema suspensão.

Figura 4.193 –  Selecionando a tabela 
de Hardpoints .

Figura 4.192 –  Selecionando o subsistema 
de interesse.

•	 Acesse o menu Adjust → Hardpoint → Table (Figura 4.193).

•	 Na tabela de Hardpoints (Figura 4.194), clique na célula corresponden‑
te à coordenada y (loc_y) do Hardpoint hpl_LBJ. Altere o valor para – 
725, ou seja, este Hardpoint será deslocado de 25mm.
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Figura 4.195 – Confirmando alteração 
da coordenada do Hardpoint hpl_LBJ.

•	 Clique em Apply (Figura 4.195).

Figura 4.194 – Modificação da coordenada y do Hardpoint hpl_LBJ.

A notar: A partir da tabela mostrada na Figura 4.194 é possível alterar as 
coordenadas de todos os Hardpoints do subsistema. Os Hardpoints com simetria 
esquerda–direita (left-rigth) se diferem apenas na coordenada y, ou seja, eles são 
simétricos em relação ao plano X-Z. Para alterar as coordenadas de Hardpoints com 
simetria, basta modificar a coordenada de interesse de apenas um deles (left ou rigth), 
que o programa se encarrega de alterar a coordenada do Hardpoint correspondente 
simetricamente. No entanto, caso o usuário deseje, essa simetria poderá ser removida, 
modificando apenas um dos Hardpoints do par simétrico. 

•	 Ainda na tabela mostrada na Figura 4.194, selecione a célula correspon‑
dente à coordenada y (loc_y) do Hardpoint hpl_struct_upper. Altere o 
valor para – 625, ou seja, este Hardpoint também será deslocado de 25 
mm (Figura 4.196).

•	 Clique em OK.
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Etapa 36 – Salvando as modificações na suspensão 
•	 Após ter modificado os Hardpoints, salve o susbsistema alterado. Aces‑

se o menu File → Save. Nesse momento, uma caixa de diálogo Warning 
será aberta. O programa perguntará se deseja criar uma cópia de ba‑
ckup do arquivo em questão. Caso contrário, o arquivo original será 
substituído pelo arquivo modificado. Essa escolha fica a seu critério.

•	 Nesse caso, selecione No na caixa de diálogo (Figura 4.197). O arquivo 
do susbsistema será substituído pelo arquivo modificado no diretório 
padrão (default writable database).

Figura 4.196 – Alteração da coordenada y do Hardpoint hpl_struct_upper.

Figura 4.197 –  Alteração da 
coordenada.

Figura 4.198 – Selecionando a simulação.

Etapa 37 – Simulação da suspensão modificada 
Nesta etapa, será realizada a mesma simulação descrita na etapa 31, utilizan‑

do‑se, portanto, o mesmo arquivo Loadcase.
Acesse o menu Simulate → Suspension Analysis → External Files (Figura 4.198). 
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•	 A janela Suspension Analysis: External Files será aberta. No campo Ou‑
put Prefix escreva Modified (Figura 4.199).

Figura 4.200 – Alternando para o ambiente de trabalho Postprocessing..

Figura 4.199 – Alterando o nome do arquivo de saída da simulação.

•	 Selecione o ícone  e, na caixa de comentários, escreva: Steering 
axis moved 25mm outboard.

•	 Selecione OK em ambas as caixas de diálogo.
O ADAMS/Car fará a simulação do assembly suspensão/sistema de direção.

Etapa 38 –  Comparando os resultados 
Nesta etapa serão gerados os resultados gráficos do assembly suspensão/sis‑

tema de direção, tanto do sistema original quanto do sistema modificado para fins 
de comparação. Serão os mesmo gráficos gerados na etapa 33.

•	 Inicie o ADAMS/PostProcessor. Acesse o menu Review → Postproces‑
sing Window, ou pela tecla F8 (Figura 4.200).
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•	 No menu Plot, selecione Create Plots.

Figura 4.201 – Gerando gráficos.

Figura 4.202 –  Selecionando o arquivo 
de simulação.

Figura 4.203 – Plotando mais de uma curva no mesmo gráfico. 

•	 A janela File Import será aberta. No campo Plot Configuration File, 
digite: mdids://private/plot_configs.tbl/brake_pull.plt (Figura 4.201), ou 
clique com o botão direito do mouse nesse campo e o selecione no dire‑
tório de destino.

•	 Na caixa de texto Plot title digite: Brake Pull Analysis –  UAN_FRT_
SUSP (Figura 4.202).

•	 Para que os programa disponibilize as duas curvas no mesmo gráfico, 
selecione o ícone Cross Plotting (Figura 4.203).
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•	 Clique em OK.
As ferramentas da área de trabalho PostProcessor, , poderão ser utiliza‑

das acessar todos os gráficos gerados.
A Figura 4.204 ilustra as curvas obtidas. A curva com linha contínua se refe‑

re ao resultado do assembly original, já a linha pontilhada se refere ao resultado 
do assembly modificado. Como já era esperado, observe que o torque é menor 
para o assembly modificado quando comparado com o assembly original em toda 
a faixa de análise. 

Figura 4.204 – Curvas obtidas com o assembly orginal e o modificado.

•	 Utilize a ferramenta  para visualizar o gráfico Scrub Radius vs 
Steering Wheel Angle. 

Observe na Figura 4.205 que o Scrub Radius diminuiu de 34 mm para 8 mm 
em virtude das modificações realizadas nos Hardpoints da suspensão.

Figura 4.205 – Gráfico comparativo Scrub Radius vs Steering Wheel Angle.
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Etapa 39 – Finalizando 
Esta etapa finalizará as tarefas executadas neste capítulo. Os gráficos e as 

simulações geradas serão excluídos, e os subsistemas criados e modificados serão 
encerrados. 

•	 Para excluir os gráficos gerados, no ambiente de trabalho Postproces‑
sing, clique com o botão direito do mouse na área treeview. Selecione 
Type Filter → Modeling →  Analyses (Figura 4.206).

Figura 4.206 –  Selecionando as 
análise corrente.

Figura 4.207 –  Selecionando as simulações 
a serem excluídas.

•	 Clique duplo em my_assembly para atualizar os resultados gerados pe‑
las simulações.

•	 Selecione as simulações a serem excluídas (Figura 4.207).



348 MSC ADAMS: Guia Prático de Utilização

Figura 4.208 – Excluindo gráficos.

•	 No menu Edit, selecione a opção Delete (Figura 4.208).

•	 No menu File, selecione a opção Close Plot Window (ou a tecla F8).
O ADAMS/Car retornará para o ambiente de trabalho Standard.
Para encerrar o Assembly siga os próximos passos.
•	 Acesse o menu File → Close → Assembly (Figura 4.209).

•	 A caixa de diálogo Close Assembly será aberta. Selecione o Assembly a 
ser encerrado e clique em OK (Figura 4.210).

Figura 4.209 – Encerrando o Assembly.

Figura 4.210 –  Selecionando o Assembly 
a ser encerrado.
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•	 Clique em OK.
Dessa maneira, todas as simulações foram excluídas, bem como encerrados 

os Assemblies em execução. O software, agora, pode ser utilizado para novas 
modelagens de sistemas multicorpos.




