
Desenvolvimento de uma 
Suspensão Automotiva do 
tipo Duplo A: Aplicação do 
módulo ADAMS/Car

A notar: Esta suspensão é comumente conhecida como “Double Wishbone”, 
“Double A” ou ainda Duplo A. Ela é constituída por duas bandejas triangulares, as 
quais constituem elos entre o chassi do veículo e suas rodas. Classifica ‑se como uma 
suspensão independente e é reconhecida por ser mais robusta que outras suspensões 
como, por exemplo, a Macpherson. Isso pelo fato de possuir mais elementos mecânicos 
em sua formação.
Esse modelo apresenta uma fácil e precisa regulagem de seus parâmetros de geometria, 
como a variação da cambagem e a máxima variação de bitola. Devido a estes fatores 
este modelo de suspensão é mais comumente utilizado em eixos dianteiros de veículos 
de alto desempenho, por necessitarem de um ajuste mais fino dos parâmetros de 
geometria de suspensão.
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Neste capítulo, será apresentado ao leitor o tutorial de construção de uma 
suspensão Duplo A, denominado _tutorial_duploa. A metodologia adotada para 
o desenvolvimento desse subsistema está dividida em 30 etapas, identificadas de 
acordo com as tarefas a serem executadas.

Até a Etapa 24, o leitor desenvolverá o modelo virtual, utilizando ‑se da in‑
terface Template Builder, conforme tratado no Capítulo 1. Nessas etapas, o leitor 
fará a parametrização do modelo, ou seja, criação de Hardpoint e Construction 
Frame, construção de partes (Parts), geometrias (Geometry), inserção de juntas e 
buchas (Attachments), criação de Communicators, entre outras ações pertinentes 
ao projetista nessa interface.

Nas etapas restantes, o leitor construirá um subsistema (Subsystem) associado 
ao Template da suspensão Duplo A e, em seguida, criará um Assembly entre o sub‑
sistema suspensão e um sistema de teste virtual do ADAMS/Car chamado Test Rig.

Ao final, após execução das etapas propostas, o leitor deverá obter o seguinte 
modelo virtual.

Obtenha o arquivo da suspensão 
Duplo “A” no seguinte link: http://www.blucher.
com.br/materiaisdeapoio/mscadams/tutorial_
duploa.cdb.zip

Ilustração de uma suspensão Duplo A.
Fonte: Valdeck, 2007.

Fonte: REIMPELL, J.; STOLL, H.; BETZLER, J. W. The automotive chassi: 
engineering principles, Butterworth ‑Heinemann, 2001.
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Etapa 1 – Inicializando o Módulo ADAMS/Car
Ao inicializar o módulo ADAMS/Car, as seguintes opções estarão disponí‑

veis na janela de abertura: Standard Interface e Template Builder (item 1.2.1), 
conforme mostra a Figura 5.1. O usuário deverá marcar a opção Template Buil‑
der, uma vez que um novo projeto será criado, depois clicar na opção OK.

Figura 5.1 –  Tela de inicialização do 
Módulo ADAMS/Car.

Etapa 2 – Criando o Template
•	 Abra o menu File e clique na opção New.
•	 Na caixa de diálogo aberta, digite o nome do projeto na caixa Template 

Name.
•	 Especifique o tipo de subsistema (Subsystem) a ser construído na opção 

Major Role, conforme ilustrado na Figura 5.2.
•	 Clique na opção Ok.

 Figura 5.2 –  Definição do New Template.

Etapa 3 – Definição do diretório de trabalho
•	 Abra o menu Tools e clique na opção Database Management → Create 

Database.
A Figura 5.3 ilustra a janela correspondente a essas ações.   
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Figura 5.3 –  Ilustração da janela referente à defini‑
ção do diretório de trabalho.

•	 Na caixa de diálogo Create New Database preencha o campo Database 
Alias com o nome do diretório de trabalho e, no campo Database Path, 
informe seu caminho (Figura 5.4).

Figura 5.4 –  Preenchimento sugerido da janela 
Create New Database.

•	 Clique em OK.
Uma nova janela será aberta para que o usuário aceite a criação do diretório 

de trabalho definido nas etapas anteriores, conforme ilustra a Figura 5.5. 

 

Figura 5.5 –  Janela de confir‑
mação da criação 
do diretório de 
trabalho.

•	 Uma mensagem de confirmação da criação do diretório será aberta, 
apenas para verificação por parte do usuário (Figura 5.6). Caso a tarefa 
tenha sido executada com sucesso, clique em Close.
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Figura 5.6 –  Mensagem de 
alerta referen‑
te à criação do 
diretório de 
trabalho.

•	 Para obter informações sobre o diretório de trabalho criado, abra o 
menu Tools → Database Management → Database Info (Figura 5.7).

Figura 5.7 –  Janela para obtenção de informações 
sobre o diretório de trabalho.

Em seguida, será exibida uma janela com a aparência da mostrada na Figura 
5.8.
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Figura 5.8 – Resultado da definição do diretório de trabalho.

A próxima etapa é definir o diretório de trabalho criado como sendo o dire‑
tório padrão, no qual os arquivos referentes ao projeto executado serão salvos. 
Para isso:

•	 Abra o menu Tools → Database Management → Set Default Writable 
(Figura 5.9).

Figura 5.9 –  Ilustração da opção a ser selecio‑
nada para definição do diretório 
padrão.



357Maria Alzira de Araújo Nunes e Rita de Cássia Silva

•	 Será aberta uma caixa de diálogo (Set Default Writable Database), con‑
forme ilustrado na Figura 5.10. No campo Database Name, selecione 
o diretório de trabalho criado anteriormente. Para tanto, clique sobre a 
seta à direita da aba.

Figura 5.10 –  Especificação do diretório 
de gravação de arquivos de 
projeto.

•	 Clique em OK.

Etapa 4 – Parametrização da Geometria da Suspensão

A notar: Para alterar/verificar unidades de medidas no ADAMS/Car, acesse o menu 
Settings → Units.

O primeiro passo para a construção de um subsistema suspensão é a criação 
dos Hardpoints. Dessa maneira, o modelo se torna parametrizado, facilitando, 
portanto, alterações geométricas, evitando, assim, o desenvolvimento de um novo 
projeto. Na Figura 5.11 é mostrado um esquema dos Hardpoints a serem defi‑
nidos e sua respectiva representação em uma suspensão Double A. A numeração 
representada é coincidente com a da Tabela 5.1.

Figura 5.11 –  Esquema dos Hardpoints a serem cons‑
truídos.

Para criação dos Hardpoints ilustrados na Figura 5.12:
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•	 Acesse o menu Build, clique em Hardpoint e, em seguida, clique em 
New (Figura 5.12).

Figura 5.12 –  Ativação da janela para criação de hardpoints.

Na caixa de diálogo Create Hardpoint defina o nome (Hardpoint Name) e 
selecione o tipo (Type). Se há simetria à esquerda – left –, à direita – right – ou 
caso não haja simetria defina como single.

A localização dos Hardpoints com relação às coordenadas globais (x, y e z) 
do sistema deverá ser inserida no campo Location (Figura 5.13). Caso haja algum 
erro nos campos preenchidos, esse erro será destacado na cor amarela, para aler‑
tar o usuário.

•	 Após preenchimento dos campos clique em Apply, para inserir os de‑
mais Hardpoints (Tabela 5.1) ou para finalizar, após inserção do último 
ponto clique em OK. A aba Type será selecionada para todos os Hard‑
points criados como sendo right.

A notar: A simetria à direita ou à esquerda se refere ao fato de que os hardpoints 
criados se repetirão (serão espelhados) ou à direita ou à esquerda, relativamente ao 
referencial global do projeto.
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Figura 5.13 –  Janela para criação de hardpoints.

A notar: Neste ponto, recomenda ‑se que se salve o projeto. Para tanto selecione a aba 
File → Save. Esta operação se repetirá em determinados pontos ao longo da construção 
da suspensão Duplo A.
Caso o usuário utilize a opção Save As, a tela mostrada a seguir aparecerá e se 
recomenda que ela seja preenchida conforme indicado.

Figura ilustrativa da caixa de diálogo 
referente à gravação do Template.

Tabela 5.1: Nomes e coordenadas dos hardpoints 

Nome Coordenadas (x,y,z)

1 lca_front ( ‑97 .5, 215 .55, 60 .56)
2 lca_outer ( ‑14 .12, 646 .89, – 106 .22)
3 lca_rear (192 .25, 235 .56, 1 .31)
4 lwr_strut_mount (8 .43, 529 .97, – 49 .04)
5 tierod_inner (150, 290, 76)
6 tierod_outer (62 .61, 626 .65, – 43 .76)
7 top_mount (97 .96, 258 .91, 274 .94)
8 uca_front ( ‑175 .08, 214 .19, 230 .24)
9 uca_outer (28 .39, 609 .09, 42)

10 uca_rear (224 .13, 247 .43, 139 .76)
11 wheel_center (7 .135, 627 .99, – 32 .11)
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A notar: Repare que os Hardpoints com sigla de identificação “lca” (Lower Control 
Arm) se referem à bandeja inferior, já os com “uca” (Upper Control Arm) se referem 
à bandeja superior. Os Hardpoints identificados por “tierod” correspondem à união 
do sistema de direção ao subsistema suspensão. “lwr_strut_mount” e o “top_mount” 
são relativos à fixação do amortecedor na bandeja inferior e no chassi. Por fim, 
“wheel_center” localiza o centro da roda (Figura 5.11)

Após criar os onze Hardpoints, poderão ser feitas alterações em suas coorde‑
nadas, acessando ‑se o menu Build, clicando em Hardpoint e em seguida em Table. 
Uma tabela com o nome do Hardpoint e as respectivas localizações x, y e z abrirá 
na tela principal, possibilitando editá ‑la (Figura 5.14).

Figura 5.14 – Tabela de modificação da coordenada do hardpoint.

A notar: Perceba que na parte inferior desta janela há a opção Display. Nela ao 
selecionar as opções Left ou Right, haverá um ajuste automático dos sinais das 
coordenadas, de acordo com o sistema de coordenadas global. O termo hpl ou hpr é 
inserido automaticamente no nome do Hardpoint pelo próprio software, de modo a 
indicar a que lado ele pertence, segundo o sistema de coordenadas global.

A Figura 5.15 ilustra a tela do software após criação dos Hardpoints.
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Figura 5.15 – Tela exibindo os hardpoints definidos.

Etapa 5 – Criação da bandeja inferior da suspensão (Lower Control Arm).
A bandeja inferior da suspensão é definida por três Hardpoints: lca_front; 

lca_rear e lca_outer, o que lhe confere uma forma triangular (Figura 5.11).
Para criação da bandeja, será necessário criar um General Part (item 

1.2.5.2.1), o qual no ADAMS/Car é indicado pela abreviação gel (general part 
left) ou ger (general part right).

Para criação do General Part, é possível utilizar ‑se de dois tipos de construto‑
res: New (criação do corpo rígido com características de geometria de massa e de 
material) ou Wizard (criação do corpo rígido baseado em duas geometrias possí‑
veis Link/Arm, podendo ‑se definir a densidade do material, a partir da escolha do 
tipo ou como um input por parte do usuário).

•	 Para criação do General Part, acesse o menu Build → Parts → General 
Part → New (Figura 5.16).
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Figura 5.16 –  Janela ilustrativa da opção selecio‑
nada para criação do General Part.

•	 Preencha a janela que se obtém ao acionar a opção, conforme mostrado 
na Figura 5.17.

O preenchimento dos campos: General Part, Coordinate Reference #1, #2, 
#3 (Location Dependance), Coordinate Reference #1 e #2 (Orientation Depen‑
dance) pode ser realizado manualmente, ou se pode clicar com o botão direito do 
mouse no referido campo e optar por umas das opções disponíveis, sendo essa se‑
gunda forma de preenchimento, um atalho. Os campos que possuem a seta lateral 
se acionadas com um clique fornecem as opções disponíveis. A Figura 5.18 (a) e 
(b) ilustram o dito aqui, respectivamente.

Os dados relativos à geometria desse General Part, como massa, e momentos 
de inércia, inclusive o centro de massa, foram definidos, a priori, por um valor 
aleatório (como pode ser observado na Figura 5.17). Após inclusão da geometria 
(próxima etapa), esses dados serão recalculados. Caso o usuário já possua os 
valores corretos, estes podem ser inseridos sem a necessidade de recalculá ‑los 
posteriormente.
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Figura 5.17 –  Definição dos parâmetros de construção 
do General Part “Lower Control Arm”.

t
Figura 5.18 –  Telas ilustrativas  

(a) atalho para seleção de coordenadas, por exemplo, Coordinate Reference #1;  
(b) acionamento de seta lateral para definição de opção (Orientation Dependency).
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A notar: Verifique que no campo Orientation Dependency foi selecionada a opção 
Orient to zpoint ‑xpoint. Ao selecioná ‑la juntamente com a opção ZX no campo Axes 
(Figura 5.18 (a), o usuário define que o eixo “Z” do General Part criado (Lower_
control_arm) será paralelo ao vetor formado entre a entidade (General Part) e a 
coordenada #1 (Coordinate Reference #1). Veja que a origem do vetor está no General 
Part e sua extremidade no Hardpoint hpl_lca_outer.

•	 Após preenchimento dos campos da Figura 5.17, clique em OK.
A Figura 5.19 ilustra a tela principal do software, destacando a criação do 

General Part.

Figura 5.19 – General Part “Lower Control Arm” construído e sua orientação.

Etapa 6 –  Criação da geometria relacionada ao General Part 
“Lower Control Arm”

A bandeja inferior da suspensão Lower Control Arm, a qual está relacionada 
ao General Part criado na etapa anterior, é composta por duas geometrias cilín‑
dricas do tipo Link e três esféricas, que serão criadas pela ferramenta Ellipsoid, 
localizadas nas extremidades dos Links.

A notar: Para definir a geometria do tipo Link são necessários dois Hardpoints 
localizados em ambas as extremidades do Link, além da definição de um raio.
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•	 Para construção da primeira geometria Link, o qual será formado pelos 
Hardpoints hpl_lca_front e hpl_lca_outer, acesse o menu Build → Geo‑
metry → Link → New, como mostrado na Figura 5.20.

Figura 5.20 –  Janela referente à construção da 
geometria Link.

•	 A janela Create Link Geometry será aberta e deverá ser preenchida con‑
forme ilustrado na Figura 5.21. Observe que a opção para calcular as 
propriedades de massa do General Part (Calculate Mass properties of 
General Part) deve ser assinalada. Isso no caso de se desejar atualizar os 
dados de propriedades de massa inseridos na Etapa 5.

•	 Ao finalizar, clique na opção OK.
Repare que o preenchimento das abas General Part, Coordinate Reference 

#1 e Coordinate Reference #2 pode ser manual ou pelo acionamento do botão 
direito do mouse sob a aba, conforme ilustrado na Figura 5.18 (a). Nesse caso, 
recomenda ‑se escolher Coordinate Reference → Guesses, onde se abre uma janela 
elencando todos os Hardpoints, hpl e hpr disponíveis no projeto.
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Figura 5.21 –  Criação do Link associado 
ao General Part criado na 
Etapa 5.

O Link construído está ilustrado na Figura 5.22.

Figura 5.22 – Link 1 construído.

•	 Repita o mesmo procedimento descrito anteriormente para construção 
do Link 2, o qual terá em suas extremidades os Hardpoints hpl_lca_rear 
e hpl_lca_outer. A Figura 5.23 ilustra como os campos da caixa de diá‑
logo devem ser preenchidos.

•	 Clique em OK.
•	 Salve seu projeto.
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A notar: Dependendo da disponibilidade do usuário, o presente projeto pode ser 
realizado de uma só vez, ou interrompido para que depois se dê continuidade a ele. No 
entanto, quando o Template é aberto a partir de um arquivo salvo, este pode aparecer 
na tela principal sem todos os detalhes construtivos, normalmente vistos pelo usuário, 
tais como juntas, especificação de Hardpoints, Construction Frame, General Part etc.
Para que todas essas entidades passem a ser visíveis novamente no modelo, posicione 
o cursor em qualquer ponto da tela de construção (menos em pontos do modelo) 
e clique com o botão direito do mouse. Na janela que se abrirá, selecione a opção 
Toogle Icon Visibility <v>.

Figura 5.23 –  Criação do Link 2 associado 
ao General Part criado na 
Etapa 5.

Nas extremidades dos Links 1 e 2 serão construídos volumes esféricos, a 
partir da ferramenta Ellipsoid. Para tanto, acesse o menu Build → Geometry → 
Ellipsoid → New (Figura 5.24).

A notar: A geometria Ellipsoid pode ser utilizada para gerar geometrias esféricas, 
desde que os raios definidos em cada coordenada (x, y e z) sejam iguais. 
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Figura 5.24 –  Janela para criação da geometria 
esférica nas extremidades do Link.

•	 A janela Create Ellipsoid Geometry será aberta. Os campos deverão ser 
preenchidos conforme ilustrado na Figura 5.25. Observe que essa primei‑
ra esfera terá como referência o Hardpoint hpl_lca_front, e pertencerá ao 
General Part gel_Lower_control_arm. Lembre ‑se que o campo Calculate 
Mass Properties of General Part deverá estar selecionado para atuali‑
zação das propriedades de massa do General Part Lower_control_arm.

•	 Clique em OK.

Figura 5.25 –  Preenchimento da caixa de 
diálogo para criação da primei‑
ra esfera.
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•	 O procedimento do item anterior deverá ser repetido para construção 
do segundo volume esférico. A segunda esfera será localizada no Hard‑
point hpl_lca_rear. O preenchimento da janela Create Ellipsoid Geome‑
try para essa geometria está ilustrado na Figura 5.26.

Figura 5.26 –  Preenchimento da caixa de 
diálogo para criação da segun‑
da esfera.

•	 A terceira esfera será construída na intersecção dos Links 1 e 2. A Figura 
5.27 ilustra o preenchimento da janela Create Ellipsoid Geometry para 
construção dessa geometria.

•	 Clique em OK.

Figura 5.27 –  Preenchimento da caixa de 
diálogo para criação da terceira 
esfera.
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Após construção das geometrias que compõem a bandeja da suspensão, o 
General Part Lower_control_arm será atualizado em relação às suas propriedades 
de massa.

•	 Aproxime a imagem de um dos lados da suspensão, pressionando o 
botão direito do mouse em qualquer ponto da tela, menos em pontos da 
geometria do modelo virtual, selecione a opção Zoom In/Out e mova o 
cursor para o efeito desejado.

•	 Em seguida, na tela principal do software, clique com o botão direito 
do mouse sobre o General: Part gel_Lower_control_arm. Em seguida, 
clique em Modify (Figura 5.28).

Figura 5.28 –  Opção para atualização das propriedades do General Part Lower_control_arm 
a partir da opção Modify.

•	 A janela Modify General Part será aberta. Para atualização das proprie‑
dades, clique no ícone referente à calculadora (canto inferior direito), 
como destacado na Figura 5.29. Após essa ação, os dados serão auto‑
maticamente recalculados.

•	 Clique em OK.
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Figura 5.29 –  Atualização das 
propriedades do General Part 
“gel_Lower_control_arm”.

•	 Salve seu projeto.

Eatapa 7 –  Construção da fixação inferior do amortecedor 
na bandeja Inferior

Nesta etapa, será construída a geometria para ancoragem à bandeja.
Para tanto, é necessário que sejam criados Construction Frames para orien‑

tação dos Links. Para isto:
•	 Acesse o menu Build Construction Frame → New (Figura 5.30).
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Figura 5.30 –  Janela para criação do Construction 
Frame para fixação do amortecedor.

A notar: Trata ‑se de um elemento do ADAMS/Car, que é utilizado sempre que 
uma determinada entidade necessita para sua criação, não apenas da definição de 
coordenadas para localização como o Hardpoint, mas também de uma orientação 
(Orientation Dependancy). Como ele é um elemento parametrizável, ele acompanha 
as alterações realizadas nos Hardpoints relacionados a ele.
Além disto, perceba que na construção de determinados elementos do modelo, onde 
houver a necessidade de se definir coordenadas (Coordinate Reference #1, #2, #3 ou 
#4 ou ainda, I ou J Coordinate Reference) essas abas serão sempre preenchidas ou por 
Hardpoint ou Construction Frame.

•	 A janela Create Construction Frame será aberta e os campos deverão 
ser preenchidos conforme ilustrado na Figura 5.31. Note que este Cons‑
truction Frame será construído entre os seguintes Hardpoints: hpl_lca_
front e hpl_lca_outer.

•	 Clique em OK.
Repare que a janela Location Dependency (assinalada na Figura 5.31), se 

acionada na seta lateral direita, fornece seis opções de localização. Selecione Lo‑
cated on a line, o que solicita ao usuário a entrada de duas coordenadas de refe‑
rência (Coordinate Reference #1 e Coordinate Reference #2).
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A notar: A opção Relative Location (%) fornece ao usuário a possibilidade de definir 
a localização do Construction Frame, com base na distância entre as coordenadas (x, 
y, z) de #1 e #2.
No caso, considerando ‑se as coordenadas dos Hardpoint hpl_lca_front e hpl_lca_
outer; a distância entre eles é dada pela diferença de coordenadas entre hpl_lca_outer 
e hpl_lca_front, que multiplicada por 72% e somada aos valores de coordenadas de 
hpl_lca_front, fornece o posionamento do Construction Frame.

Figura 5.31 –  Janela de construção do 
Construction Frame  
lca_front_middle.

•	 A Figura 5.32 destaca o Construction Frame criado, indicado pela seta 
branca.
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Figura 5.32 – Detalhe do primeiro Construction Frame criado na bandeja inferior da suspensão.

•	 Em seguida, será criado um novo Construction Frame, no qual as in‑
formações a serem fornecidas devem seguir o que mostra a Figura 5.33.

Após a construção, repare que esses Construction Frame possuem seus eixos 
paralelos.

Figura 5.33 –  Janela de construção 
do Construction Frame 
lca_rear_middle.
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A Figura 5.34 destaca o Construction Frame criado, indicado pela seta branca.

Figura 5.34 – Detalhe do segundo Construction Frame criado na bandeja inferior da suspensão.

Com a construção dos Construction Frame, é possível criar, a partir dessas 
entidades, um Link que ligue os dois braços da bandeja, onde será fixado o amor‑
tecedor.

•	 Para a criação deste Link, acesse o menu Build → Geometry → New 
(Figura 5.35).
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Figura 5.35 –  Criação do Link para fixação 
do amortecedor na bandeja 
inferior da suspensão.

A criação do Link três deve atender às especificações mostradas na Figura 
5.36.

Figura 5.36 –  Construção do Link de união 
entre os braços de suspensão 
da bandeja inferior – Link 3.

•	 Clique em Apply e preencha as especificações para o Link 4, como mos‑
trado na Figura 5.37.
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Figura 5.37 –  Construção do Link de união 
entre os braços de suspensão da 
bandeja inferior – Link 4.

•	 Em seguida, clique em OK, e verifique se os Links foram criados corre‑
tamente, conforme ilustrado na Figura 5.38.

Figura 5.38 – Links 3 e 4, construídos para fixação do amortecedor.

•	 Salve seu projeto.

Etapa 8 – Criação da bandeja superior da suspensão (Upper Control Arm)
A bandeja superior da suspensão é definida por três Hardpoints: uca_front; 

uca_rear e uca_outer, sendo, portanto, triangular.
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Para criação da bandeja superior, da mesma forma que para a bandeja infe‑
rior, será necessário criar um General Part.

A construção do General Part é realizada acessando ‑se o menu Parts → 
 General Part New (Figura 5.39)

Figura 5.39 – Criação do General Part referente à bandeja superior.

O preenchimento da janela de criação do General Part deve ser como ilustra 
a Figura 5.40.
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Figura 5.40 –  Janela de criação do General Part 
Upper_control_arm.

•	 Ao finalizar o preenchimento, clique em OK.
A Figura 5.41 destaca o General Part criado, indicado pela seta branca.

Figura 5.41 – General Part referente à criação do Upper_Control_Arm.
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Etapa 9 –  Criação da geometria relacionada ao 
General Part “Upper Control Arm”

Após criação do General Part, parte ‑se para a definição da geometria da 
bandeja inferior, a partir da criação de geometrias denominadas Link. Para tanto:

•	 Acesse o menu Build → Geometry → Link → New (Figura 5.42).

Figura 5.42 –  Janela ilustrando a opção a ser ativada 
para criação de Links na bandeja supe‑
rior (Upper Control Arm).

•	 Preencha a janela Create Link Geometry, de acordo com o especificado 
na Figura 5.43.

•	 Clique em Apply.

Figura 5.43 –  Criação do Link 5, associa‑
do ao General Part criado 
na Etapa 8.



381Maria Alzira de Araújo Nunes e Rita de Cássia Silva

•	 Repita o procedimento para o Link 6, preencha a janela Create Link 
Geometry de acordo com o especificado na Figura 5.44.

•	 Clique em OK.

Figura 5.44 –  Criação do Link 6, associa‑
do ao General Part criado 
na Etapa 8.

A Figura 5.45 destaca as geometrias Links criadas e associadas ao General 
Part “gel_Upper_control_arm”.

Figura 5.45 – Ilustração dos Links 5 e 6 (em verde) configurando o gel_Upper Control Arm.

•	 Salve seu projeto.
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Nas extremidades dos Links 5 e 6, serão construídos volumes esféricos, a 
partir da ferramenta Ellipsoid. Para tanto:

•	 Acesse o menu Build Geometry → Ellipsoid → New (Figura 5.46).

Figura 5.46 –  Janela destacando as opções para 
criação da geometria esférica nas 
extremidades dos links da bandeja 
superior.

•	 Preencha a janela Create Ellipsoid Geometry, de acordo com a Figura 
5.47.

•	 Clique em Apply.

Figura 5.47 –  Preenchimento da caixa de diálogo 
para criação da quarta esfera.
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•	 Preencha a janela Create Ellipsoid Geometry, de acordo com a Figura 
5.48.

•	 Clique em Apply.

Figura 5.48 –  Preenchimento da caixa de diálogo 
para criação da quinta esfera.

•	 Para a última esfera, preencha a janela Create Ellipsoid Geometry, de 
acordo com a Figura 5.49.

•	 Clique em OK.

Figura 5.49 –  Preenchimento da caixa de 
diálogo para criação da sexta 
esfera.

A Figura 5.50 mostra, em verde, as três esferas criadas.
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Figura 5.50 – Ilustração das esferas nas extremidades do Upper Control Arm.

•	 Salve seu projeto.
•	 Aproxime a imagem de um dos lados da suspensão, pressionando o bo‑

tão direito do mouse em qualquer ponto da tela e selecionando a opção 
Zoom In/Out.

•	 Na tela principal do software clique com o botão direito do mouse so‑
bre o General Part “gel_Upper_Control_Arm”.

•	 Clique em Modify, Figura5.51 e com a caixa de diálogo resultante da 
Figura 5.52 clique sobre o ícone calculadora.

Figura 5.51 –  Opção para atuali‑
zação das proprieda‑
des do General Part 
Lower_control_arm 
a partir da opção 
Modify.
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Figura 5.52 –  Atualização das propriedades do General Part 
“gel_Upper_control_arm”.

Etapa 10 – Criação da manga de eixo (Upright)
Inicialmente, será criado o General Part associado à manga de eixo. Cabe 

salientar que, de acordo com a Figura5.10, haverá quatro Hardpoints associados 
a essa parte (Part): hpl_lca_outer, hpl_uca_outer, hpl_wheel_center e hpl_tierod_
outer e, ainda, três geometrias do tipo Link. Dando continuidade à etapa, tem ‑se:

•	 Acesse o menu Build → Parts → General Part → New, conforme ilustra a 
Figura 5.53.

Figura 5.53 –  Janela correspondente á constru‑
ção do General Part “Uprigth”.
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A janela Create General Part será aberta e deverá ser preenchida, conforme 
ilustra a Figura 5.54.

Figura 5.54 –  Janela correspondente à criação do 
General Part “Uprigth”.

•	 Clique em OK.

A notar: A opção Orientation Dependency, Figura 5.54, selecionada como Orient 
axis along line solicita a especificação de duas coordenadas. Perceba que entre os dois 
Hardpoints especificados pode ‑se imaginar um eixo de ligação, que na aba Axis, foi 
especificado como sendo o eixo “Z”. A direção, neste caso, é da coordenada 1 até a 
coordenada 2.

O resultado é mostrado na Figura 5.55.
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Figura 5.55 – Tela ilustrativa da criação do General Part “Upright”.

Em seguida, serão construídos dois Links, que complementam a manga de 
eixo. Para a criação destes Links siga as instruções a seguir:

•	 Acesse o menu Build → Geometry → Link → New, conforme ilustrado 
na Figura 5.56.

Figura 5.56 –  Janela correspondente à criação 
da geometria Link que constitui‑
rá a manga de eixo.
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A janela Create Link Geometry será aberta e a Figura 5.57 ilustra seu pre‑
enchimento.

Figura 5.57 –  Janela relativa à criação do 
primeiro Link correspondente 
ao General Part “Upright”.

•	 Clique em Apply.
O mesmo procedimento deve ser seguido para a construção do segundo Link. 

A Figura 5.58 ilustra o preenchimento da janela correspondente a sua criação.

Figura 5.58 –  Janela relativa à criação do se‑
gundo Link correspondente ao 
General Part “Upright”.

•	 Clique em OK.
•	 Salve seu projeto.
Considerando que a manga de eixo da suspensão Duplo A, geralmente, vem 

acompanhada por um suporte de fixação da direção, o próximo passo será a 
construção de um terceiro Link, conforme ilustrado na Figura 5.59.
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Figura 5.59 –  Janela relativa à criação do 
segundo Link correspondente 
ao General Part “Upright”.

•	 Clique em OK.
A Figura 5.60 destaca a parte General Part “Uprigth” com os três Links cria‑

dos, nas Figuras 5.57, 5.58, e 5.59, em azul.

Figura 5.60 – Ilustração do General Part “Upright” associado às geometrias Links

•	 Salve seu projeto.

Etapa 11 – Criação do elemento de ancoragem do amortecedor ao chassi
Nesta etapa, será construído o elemento (corpo rígido) de fixação do conjun‑

to mola/amortecedor ao chassi do veículo.
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Antes de criar o General Part e as geometrias relacionadas, serão criados três 
Construction Frames para definir a orientação da estrutura a ser criada. Para isso:

•	 Acesse o menu Build Construction Frame → New (Figura 5.61).

Figura 5.61 –  Criação do Construction Frame.

•	 A janela Create Construction Frame será aberta e os campos deverão ser 
preenchidos, conforme a Figura 5.62.

Note que esse Construction Frame será criado, utilizando ‑se, como coorde‑
nada de referência, o Hardpoint “hpl_lwr_strut_mount”.

•	 Clique em Apply.
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Figura 5.62 –  Janela relativa à cria‑
ção do Construction Frame 
“Lwr_strut_ext”.

A Figura 5.63 ilustra o Construction Frame construído.

Figura 5.63 – Tela ilustrativa do Construction Frame “Lwr_strut_ext”.

As janelas devem ser preenchidas, conforme mostram as Figuras 5.64 e 5.66.
•	 Clique novamente em Apply após a criação do segundo Construction 

Frame “Top_mount_ext” e em OK, após concluir o terceiro Lwr_
spring_seat.
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As telas ilustrativas de cada uma das operações são mostradas nas Figuras 
5.65 e 5.67.

Figura 5.64 –  Janela relativa à construção 
do Construction Frame “Top_
mount_ext”.

Figura 5.65 – Tela ilustrativa do Construction Frame “Top_mount_ext”.
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Figura 5.66 –  Janela relativa à constru‑
ção do Construction Frame 
“Lwr_spring_seat”.

Figura 5.67 – Tela ilustrativa do Construction Frame “Lwr_spring_seat”.

Note que a construção dos três Construction Frames definiram as coordena‑
das por onde a linha de construção do conjunto mola/amortecedor irá passar. Os 
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dois primeiros fixaram as extremidades, enquanto o último, posicionado no meio 
do segmento de reta (Relative Location igual a 50%), complementou a orientação.

•	 Salve seu projeto.
Após a construção dos Construction Frames, a próxima etapa consiste na 

criação do General Part “Upper Strut”. Neste serão definidos os parâmetros da 
mola e do amortecedor da suspensão. Para tanto:

•	 Acesse o menu Build → Parts → General Part → New, conforme a Figura 
5.68.

Figura 5.68 –  Tela correspondente 
à opção de construção 
do General Part 
“Upper ‑strut”.

A janela Create General Part será aberta e seus campos deverão ser preenchi‑
dos, conforme a Figura 5.69.

•	 Ao finalizar o preenchimento, clique em OK.
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Figura 5.69 –  Janela relativa à construção do 
General Part “Upper_strut”.

A notar: A escolha da aba Location Dependency como Located on a Line, Figura 
5.69, permite que o General Part “Upper_strut” se situe a 66% da distância entre os 
dois Hardpoints especificados como coordenadas #1 e #2, medido relativamente à 
coordenada #1.

A Figura 5.70 ilustra a criação do referido General Part.
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Figura 5.70 – Tela ilustrativa do General Part “Upper_strut”.

•	 Crie outro General Part que, juntamente com o General Part “Upper_
strut”, representará o comportamento do amortecedor e da mola. Para 
criá ‑lo acesse o menu Build → Parts → General Part → New (Figura 5.71).

Figura 5.71 –  Tela correspondente à opção 
de construção do General 
Part.
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•	 A janela Create General Part será aberta e seus campos deverão ser pre‑
enchidos conforme a Figura 5.72.

Figura 5.72 –  Janela relativa à construção do 
General Part “Lower_strut”.

A notar: A escolha da aba Location Dependency como “Located on a Line”, Figura 
5.72, permite que o General Part “Lower_strut” se situe a 33% da distância entre os 
dois Hardpoints especificados como coordenadas #1 e #2, medido relativamente à 
coordenada #1.

•	 Clique em OK.
A Figura 5.73 ilustra o General Part “Lower_strut”.
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Figura 5.73 – Tela ilustrativa do General Part “Lower_Strut”.

Etapa 12 – Definindo parâmetros da suspensão
Nesta etapa, serão definidos os parâmetros de Camber, Toe (convergência) e 

Cáster da suspensão. Para isso:
•	 Acesse o menu Build → Suspension Parameters → Toe/Camber Values → 

Set (Figura 5.74).

Figura 5.74 –  Definição de parâmetros de 
Toe e Camber da suspensão.
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A janela Set Toe & Camber Values será aberta e os valores destes parâmetros 
deverão ser inseridos nos campos disponíveis, de acordo com o projeto. Note 
que os valores requeridos se referem a ambos os lados: esquerdo (Left) e direito 
(Right) (Figura 5.75).

•	 Após preenchimento, clique em OK.

Figura 5.75 –  Janela de inserção dos valores de Toe e 
Camber da suspensão Duplo A.

A notar: O preenchimento da caixa de diálogo mostrada na Figura 5.75 dá origem a 
dois parâmetros da geometria da suspensão que serão denominados: pvl_Toe_Angle e 
pvl_Camber_Angle. Esses parâmetros pertencem a uma classe denominada Parameter 
Variables (pv) e serão utilizados na construção do Construction Frame “upright_
spindle_inr”, Figura 5.79 – Etapa 13.

A definição do valor de Caster da suspensão se dá a partir do preenchimento 
das informações da Figura 5.77. Para isso:

•	 Acesse o menu Build → Suspension Parameter → Characteristics Array → 
Set (Figura 5.76).

Figura 5.76 –  Opção de definição do 
Caster da suspensão Duplo A.
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•	 Preencha a janela Suspension Parameters Array, conforme ilustrado na 
Figura 5.77.

•	 Ao final, clique em OK.
Perceba que a suspensão foi definida como independente na aba Suspension 

Type, selecionando ‑se a opção a partir da seta à direita da aba. O eixo de direção 
(Steer axis) é definido pelos Hardpoints inseridos nas abas I Coordinate Refe‑
rence, J Coordinate Reference. I Part e J Part são preenchidos com informações a 
partir de General Part.

Figura 5.77 –  Definição do Caster da 
suspensão.

Etapa 13 – Construção da geometria relacionada ao cubo de roda
Para construção da geometria (Geometry), referente ao cubo de roda, é ne‑

cessário, primeiramente, criar um novo Construction Frame, o qual irá fornecer a 
orientação das variáveis Toe e Camber. O preenchimento do campo Orientation 
Dependancy, assinalado na Figura 5.79, garante que as características estabeleci‑
das na Etapa 12 sejam atendidas. Assim:

•	 Acesse o menu Build → Construction Frame → New (Figura 5.78).
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Figura 5.78 –  Construção do Construction Frame 
relacionado ao cubo da roda.

A janela Create Construction Frame será aberta e os campos deverão ser 
preenchidos, conforme mostrado na Figura 5.79. Observe que o Construction 
Frame estará localizado no hpl_Wheel_Center e terá sua orientação definida pelas 
variáveis Toe e Camber declaradas anteriormente.

•	 Finalizado o preenchimento, clique em OK.

Figura 5.79 –  Definindo a posição da Construction 
Frame.



402 MSC ADAMS: Guia Prático de Utilização

A Figura 5.80 ilustra o Construction Frame “Upright_spindle_inr”.

Figura 5.80 – Tela ilustrativa do Construction Frame “upright_spindle_inr”.

Após esta ação, parte ‑se para a construção da geometria. Para isso:
•	 Acesse o menu Build → Geometry → Cylinder → New, associado ao 

Construcrion Frame (Figura 5.81).

Figura 5.81 –  Criação de uma geometria do tipo 
Cylinder.



403Maria Alzira de Araújo Nunes e Rita de Cássia Silva

A notar: A diferença entre as geometrias Link e Cylinder são sutis visualmente, 
diferenciando ‑se apenas no modo de suas construções. Enquanto o Link necessita 
da definição de dois hardpoints e do raio, o Cylinder requer a definição de um 
Construction Frame. O eixo z do Construction Frame define o eixo longitudinal do 
cylinder, e seu comprimento é fornecido tanto no sentido positivo quanto negativo do 
eixo z. O raio do cylinder também é um parâmetro requisitado.

A janela Create Cylinder Geometry será aberta e os campos a serem preen‑
chidos estão ilustrados na Figura 5.82. Note que para construção de uma geome‑
tria cilíndrica é necessário definir um Construction Frame (3º campo) o qual já foi 
criado anteriormente nesta mesma etapa.

•	 Clique em OK.

Figura 5.82 –  Janela relativa à construção da 
geometria Cylinder referente ao 
cubo da roda.

A Figura 5.83 ilustra o cilindro representativo do cubo da roda.
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Figura 5.83 – Tela ilustrativa do cilindro Gracyl_Cylinder.

Etapa 14 – Construção do amortecedor (Damper)
•	 Para a criação do amortecedor, acesse o menu Build → Forces → Damper 

→ New (Figura 5.84).
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Figura 5.84 –  Definição do amortecedor da 
suspensão.

O preenchimento dos campos da janela Create Damper se dá conforme mos‑
trado na Figura 5.85. O amortecedor é definido entre os corpos rígidos (partes) 
“Upper_strut” e “Lower_strut” e sua curva característica pode ser inserida do 
próprio software ou editada manualmente pelo usuário e utilizada no modelo. 
Como se pode observar na Figura 5.85, no campo Property File, as propriedades 
do amortecedor são definidas no arquivo especificado na biblioteca do software.

•	 Clique em OK.

Figura 5.85 –  Definição do amortece‑
dor da suspensão.

A Figura 5.86 ilustra o amortecedor construído.



406 MSC ADAMS: Guia Prático de Utilização

Figura 5.86 –  Tela ilustrativa do amortecedor 
construído.

•	 Salve seu projeto.

Etapa 15 – Construção da mola (Spring)
Nesta etapa, será definida a mola da suspensão. Ressalta ‑se que a mola não 

é considerada um corpo rígido, portanto sua criação não será por meio da cria‑
ção de um General Part. No ADAMS/Car, a mola é definida por meio da criação 
de uma força (Forces). Entretanto, o processo de construção da mola necessita, 
antes, da criação de um Mount, que pode ser criado acessando ‑se o menu Build → 
Parts → Mount → New (Figura 5.87).
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Figura 5.87 –  Criação do Mount para construção 
da mola.

A janela Create Mount Part será aberta, e os campos a serem preenchidos 
estão ilustrados na Figura 5.88.

•	 Clique em OK.

Figura 5.88 –  Janela de criação do Mount 
para construção da mola.

A Figura 5.89 ilustra o Mount criado.
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Figura 5.89 –  Tela ilustrativa do 
Mount para a constru‑
ção da mola

•	 Com o Mount construído, é possível, então, criar a mola. Para isso, aces‑
se o menu Build → Forces → Spring → New (Figura 5.90).

Figura 5.90 –  Janela de opção para criação de 
uma mola.

•	 Preencha os campos da janela Create Spring conforme mostrado na Fi‑
gura 5.91. Note que a mola é definida entre o corpo rígido Lower_con‑
trol_arm e mount que se criou nessa etapa mtl_strut_to_body. A curva 
característica da mola pode ser editada manualmente pelo usuário e salva 
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em arquivo externo ou podem ser utilizadas informações da própria bi‑
blioteca do software (campo Property File) como é o caso deste modelo.

•	 Clique em OK.

Figura 5.91 –  Janela correspondente à definição da 
mola da suspensão.

A Figura 5.92 ilustra a mola construída.

Figura 5.92 – Mola construída.
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A notar: BumpStop ou batente de suspensão tem a função de limitar o funcionamento 
do conjunto mola e amortecedor, evitando deslocamentos que possam prejudicar o 
funcionamento do conjunto.

•	 É necessário criar o Bumpstop da suspensão para limitar o seu deslo‑
camento. Para isso, acesse o menu Build → Forces → Bumpstop → New 
(Figura 5.93). 

Figura 5.93 –  Criando Bumpstop.

•	 Preencha os campos da janela Create Bumpstop conforme mostrado na 
Figura 5.94. A curva característica do Bumpstop pode ser editada ma‑
nualmente pelo usuário e salvo em arquivo externo ou podem ser utili‑
zadas informações da própria biblioteca do software (campo Property 
File) como é o caso deste modelo.

•	 Clique em OK.
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Figura 5.94 –  Janela de definição das carac‑
terísticas do Bumpstop.

A Figura 5.95 ilustra o Bumpstop construído.

Figura 5.95 –  Tela ilustrativa do Bumpstop criado 
nas extremidades da mola.

•	 Salve seu projeto.
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Etapa 16 – Construção da barra de direção (Tierod)
Nesta etapa, será construída a barra de direção, a qual será um General Part 

denominado por Tierod.
•	 Acesse o menu Build → Parts → General Part → New (Figura 5.96).

Figura 5.96 –  Janela correspondente à 
criação do General Part 
“Tierod”.

•	 Preencha os campos da janela Create General Part, conforme ilustrado 
na Figura 5.97.

Note que a geometria (Geometry) associada a este General Part será do 
tipo Link, sendo este último definido pelos Hardpoint “hpl_tierod_inner” e 
“hpl_tierod_outer”.

•	 Clique em OK.
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Figura 5.97 –  Preenchimento da caixa de diálogo para 
construção do General Part “Tierod”.

A Figura 5.98 ilustra como a suspensão deve estar até o presente momento.

Figura 5.98 –  Ilustração do General Part 
“Tierod” construído.
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•	 Para criação do Link referente ao braço de direção, acesse o menu Build 
→ Geometry → Link → New (Figura 5.99).

Figura 5.99 –  Janela correspondente à criação da 
geometria referente General Part 
“Tierod”.

•	 Preencha os campos da janela Create Link Geometry, conforme mostra‑
do na Figura 5.100.

Figura 5.100 –  Janela de criação do link 
referente ao braço de 
direção.

•	 Clique em OK.
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A Figura 5.101 ilustra o braço de direção criado a partir das informações da 
Figura 5.100.

Figura 5.101 –  Ilustração do Link 
representando a barra 
de direção (em branco).

•	 Em seguida, crie esferas nas extremidades do Link10 (Figura 5.100). 
Para a criação dessas esferas, acesse o menu Build → Geometry → Ellip‑
soid → New (Figura 5.102).
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Figura 5.102 –  Janela correspondente à criação de 
esferas utilizando a opção Ellipsoid.

•	 A janela Create Ellipsoid Geometry será aberta. Os campos deverão ser 
preenchidos conforme Figura 5.103. Lembre ‑se que o campo Calculate 
Mass Properties of General Part deverá estar selecionado para atualiza‑
ção das propriedades de massa do General Part “Tierod”.

•	 Clique em Apply.

Figura 5.103 –  Janela relativa à criação da esfera do 
Link10.

•	 Repita o procedimento descrito acima para a construção de outra esfera 
a se situar no Hardpoint hpl_tierod_outer. O preenchimento da janela 
Create Ellipsoid Geometry para essa geometria está ilustrado na Figura 
5.104.
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Figura 5.104 –  Preenchimento da janela de cria‑
ção da esfera Esf8.

•	 Clique em OK.
A Figura 5.105 ilustra as esferas criadas nas extremidades da barra de dire‑

ção, segundo as Figuras 5.103 e 5.104.
•	 Salve seu projeto.

Figura 5.105 –  Ilustração das esferas criadas nas 
extremidades da barra de direção 
(em branco).
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Etapa 17 – Criação dos Mounts de conexão da suspensão
Nesta etapa, serão criados três Mounts denominados uca_to_body, 

subframe_to_body e tierod_to_steering, os quais são classificados como Parts, de 
acordo com o ADAMS/Car.

Esses Mounts possuem a função de estabelecer a conexão (compatibilidade 
de informação) de um subsistema com outro, no caso a suspensão com o chassi 
(body) e o sistema de direção. Durante a simulação, a transferência de dados de 
um subsistema para o outro é feita por meio desta comunicação (Mount). Para 
criar um Mount:

•	 Acesse o menu Build → Parts → Mount → New (Figura 5.106).

Figura 5.106 –  Ilustração do menu/opções cor‑
respondente à criação do Mount 
“uca_to_body”.

•	 A janela Create Mount Part deverá ter seus campos preenchidos, confor‑
me mostrado na Figura 5.107.

Note que o nome do Mount deve ser exatamente o mesmo definido no ou‑
tro susbsistema, nesse caso, o chassi, ou seja, no chassi deve haver um Mount de 
mesma denominação.

Ainda com relação a Figura 5.107, a coordenada de referência utilizada é o 
Hardpoint “hpl_uca_front”.

•	 Ao finalizar a operação clique em Apply.
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Figura 5.107 –  Janela correspondente à 
criação do Mount “uca_to_
body”.

Na Figura 5.108 o Mount “uca_to_body” está destacado com uma seta 
branca.

Figura 5.108 – Ilustração do Mount “uca_to_body” criado.

•	 Repita o procedimento anterior para criação dos dois outros Mounts, 
“subframte_to_body” e “tierod_to_steering”. Para isso:

•	 Utilize o preenchimento apresentado na Figura 5.109 para o Mount 
“subframe_to_body” e o preenchimento dado na Figura 5.110 para o 
Mount “tierod_to_steering”.

Figura 5.109 –  Preenchimento da caixa de 
diálogo relativa à criação do 
Mount “subframe_to_body”.
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•	 Ao finalizar o preenchimento da caixa de diálogo, ilustrada na Figura 
5.109, clique em Apply.

Figura 5.110 –  Preenchimento da caixa de 
diálogo relativa à criação do 
Mount “tierod_to_steering”.

•	 Ao finalizar o preenchimento da caixa de diálogo, ilustrada na Figura 
5.110, clique em OK.

Na Figura 5.111 é mostrado como os Mounts devem estar localizados no 
subsistema de suspensão.

Figura 5.111 –  Ilustração dos Mounts 
“subframe_to_body” 
e “tierod_to_steering” 
criados.

•	 Salve seu projeto.

Etapa 18 – Criação das juntas de conexão da suspensão
Nesta etapa, serão inseridas quatro juntas no modelo virtual da suspensão. 

Essas juntas definem o tipo de movimento (graus de liberdade e restrições) entre 
os General Part. A Tabela 5.2 relaciona as juntas a serem criadas.
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Tabela 5.2 – Juntas do modelo multicorpos da suspensão 

Junta Tipo General Parts

1 Esférica Uprigth e Lower_control_arm
2 Esférica Uprigth e Upper_control_arm
3 Esférica Upright e Tierod
4 Revoluta Spindle e Upright

Para inserção das juntas da suspensão:
•	 Acesse o menu Build → Attachments → Joints → New (Figura 5.112).

Figura 5.112 –  Janela correspondente à cria‑
ção de uma Junta, utilizando a 
opção Joint.

Os campos da janela Create Joint Attachment deverão ser preenchidos, con‑
forme ilustrado na Figura 5.113 e de acordo com a Tabela 5.2.

•	 Após finalizar o preenchimento sugerido na Figura 5.113, clique em 
Apply.
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•	 Em seguida, defina a junta 2 (Tabela 5.2), preenchendo a janela Create 
Joint Attachment, mostrada na Figura 5.115.

Figura 5.113 –  Preenchimento da caixa de diálogo para 
criação da Junta 1.

A Figura 5.114 ilustra a junta 1 construída.

Figura 5.114 – Ilustração da junta 1 construída.
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A notar: Perceba que a nomenclatura de juntas no ADAMS/Car segue a seguinte 
denominação; jol para especificação que o tipo de Attachment utilizado é uma junta 
à esquerda seguida da especificação do tipo, no caso da Junta_1 trata ‑se de uma junta 
esférica (spherical).

Figura 5.115 –  Preenchimento da caixa de diálogo para 
criação da Junta 2.

A Figura 5.116 ilustra a junta 2 construída.

Figura 5.116 – Ilustração da junta 2 construída.
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Para construção da junta 3, proceda como sugerido a seguir:
•	 Preencha os campos da janela Create Joint Attachment, conforme a Fi‑

gura 5.117.
•	 Clique em OK.

Figura 5.117 –  Preenchimento da caixa de 
diálogo para criação da Junta 3.

A Figura 5.118 ilustra a junta 3 construída.
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Figura 5.118 – Ilustração da junta 3 construída.

Neste ponto, antes da construção da próxima junta (Joint_4), que será uma 
junta revoluta (Tabela 5.2), deve ‑se proceder a construção de um General Part 
denominado Spindle. Perceba que, tanto sua localização (Location Dependancy), 
quanto sua orientação (Orientation Dependancy) são dependentes do Construc‑
tion Frame (cfl) “Upright_spindle_inr”, Figura 5.79 e Figura5.80. As informações 
para construção do General Part deve seguir o especificado na Figura 5.119 (a).

•	 Acesse Build → Parts → General Part → New.
•	 Após preenchimento, clique em OK.
A Figura 5.119 (b) ilustra a criação do General Part “Spindle”.
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Figura 5.119 (a) –  Preenchimento da caixa de 
diálogo para criação do General 
Part “Spindle”.

Figura 5.119 (b) – General Part “Spindle” construído.
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Em seguida, parte ‑se para a construção da quarta junta, que é revoluta (Ta‑
bela 5.2). Para tanto, siga as instruções abaixo:

•	 Acesse a opção Build → Attachments → Joints → New.
•	 Preencha os campos da janela Create Joint Attachment, conforme a Fi‑

gura 5.120.
•	 Clique em OK.
•	 Salve seu projeto.
A Figura 5.121 traz a tela resultante, referente a este passo.

Figura 5.120 –  Preenchimento da caixa de diálogo 
para criação da Junta 4.
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Figura 5.121 – Tela ilustrativa da criação da Junta 4 construída.

Etapa 19 – Junta de ligação entre os braços da suspensão e o chassi
Nesta etapa, será criado o par de juntas responsáveis pela restrição dos graus 

de liberdade entre o chassi e os braços de suspensão. Para inserção das juntas da 
suspensão, siga:

•	 Acesse o menu Build → Attachments → Joints → New (Figura 5.122).
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Figura 5.122 –  Janela correspondente 
ao menu para criação de 
juntas.

•	 Na janela Create Joint Attachment, preencha os campos, conforme mos‑
trado na Figura 5.123. Note que esta junta é do tipo revoluta (Revo‑
lute) e é construída entre o General Part “gel_Lower_control_arm” e o 
Mount “mtl_subframe_to_body”.

•	 Após preenchimento sugerido, clique em OK.
A Figura 5.124 destaca a junta criada.
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Figura 5.123 –  Preenchimento de caixa de 
diálogo para criação da Junta 5.

Figura 5.124 – Tela ilustrativa da Junta 5 construída.
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O procedimento descrito aqui deve, então, ser repetido para a bandeja supe‑
rior da suspensão. Sendo assim, prossiga:

•	 Na janela Create Joint Attachment, preencha os campos, conforme 
mostrado na Figura 5.125. Note que essa junta é do tipo revoluta e é 
construída entre o General Part “gel_Upper_control_arm” e o Mount 
“mtl_uca_to_body”.

•	 Clique em OK.
•	 Salve seu projeto.
A Figura 5.126 destaca a junta criada, segundo a sugestão de preenchimento 

apresentada na Figura 5.125.

Figura 5.125 –  Preenchimento de caixa de 
diálogo para criação da Junta 6.
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Figura 5.126 – Tela ilustrativa da Junta 6 criada.

Etapa 20 – Criação da junta Hooke
Nesta etapa, serão construídas duas juntas Hooke, as quais têm como co‑

ordenadas de referência (Coordinate Reference) os Hardpoint “hpl_lwr_strut_
mount” para a Junta 7 e “top_mount” para a junta 8. Ambas possuem a função 
de, respectivamente, restringir graus de liberdade entre o braço e o amortecedor e 
entre o amortecedor e o chassi. Para cumprir esta Etapa:

•	 Acesse o menu Build → Attachments → Joint → New (Figura 5.127).
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Figura 5.127 –  Janela correspondente ao menu 
para criação da Junta 7.

•	 Preencha os campos da janela Create Joint Attachment, de acordo com 
o mostrado na Figura 5.128.

Note que essa junta está sendo criada entre o General Part “gel_Lower_
strut” e o General Part “Lower_control_arm”.

•	 Clique em OK, ao finalizar.
A Figura 5.129 ilustra a junta Hooke construída, a partir do preenchimento 

da caixa de diálogo mostrada na Figura 5.128.
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Figura 5.128 –  Preenchimento da caixa de 
diálogo para criação da junta 7, 
do tipo Hooke.

Figura 5.129 –  Ilustração em destaque da 
junta Hooke construída.
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Para criação da junta que restringirá graus de liberdade entre o amortecedor 
e o chassi é necessário que o preenchimento dos campos da janela Create Joint 
Attachment esteja de acordo com a Figura 5.130. Está será entre o General Part 
“gel_Upper_strut” e o Mount “mtr_strut_to_body”.

•	 Clique em OK.
•	 Salve seu projeto
A Figura 5.131 ilustra a junta Hooke construída.

Figura 5.130 –  Preenchimento da caixa de 
diálogo para criação da junta 
8 tipo Hooke.
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Figura 5.131 – Ilustração em destaque da junta Hooke construída.

Etapa 21 – Criação da junta no eixo de direção (Convel Joint)
Nesta etapa, será criada uma junta do tipo Convel, no eixo de direção (Tie 

rod). Essa junta restringirá os movimentos desse eixo no subsistema Sistema de 
Direção.

Para criar a referida junta no eixo de direção, proceda assim:
•	 Acesse o menu Build → Attachments → Joint → New (Figura 5.132).
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Figura 5.132 –  Janela correspondente ao 
menu para criação da junta 
Convel.

•	 Crie a junta do tipo Convel, conforme ilustrado na Figura 5.133.
•	 Note que essa junta é definida pelo General Part “gel_tierod” e o Mount 

“mtl_tierod_to_steering”. Atente ‑se para o Hardpoint destacado na Fi‑
gura 5.133, perceba que J – Part Axis é um Hardpoint situado à direita.

•	 Após preenchimento, clique em OK.
•	 Salve seu projeto.
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Figura 5.133 –  Preenchimento da caixa de 
diálogo para criação da junta 
Convel.

A Figura 5.134 ilustra a junta do eixo de direção construída.

Figura 5.134 – Ilustração em destaque da junta Convel do eixo de direção construída.
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Etapa 22 – Construção das junções por buchas (Bushing Attachments)
Nesta etapa, serão criadas as buchas da suspensão em um total de quatro 

buchas entre o chassi e os braços da suspensão, ou seja, uma em cada extremidade 
do braço de suspensão e duas buchas nas extremidades do amortecedor, que se 
fixam ao chassi.

•	 Para criar a primeira bucha, a qual estará localizada na mesma coorde‑
nada que o Hardpoint “hpl_lca_front”, acesse o menu Build → Attach‑
ments → Bushing → New (Figura 5.135).

Figura 5.135 –  Janela correspondente ao 
menu de criação da bucha 
“bkl_Bushing1”.

Os campos da janela Create Bushing Attachment deverão ser preenchidos, 
conforme a Figura 5.136.

Note que essa bucha é criada entre o General Part “gel_Lower_control_arm” 
e o Mount “mtl_subframe_to_body”. Um arquivo com as propriedades da bucha 
deve ser selecionado (no campo Property File), podendo este ser da biblioteca do 
software ou editado pelo usuário.

•	 Clique em OK.
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Figura 5.136 –  Preenchimento da caixa de diálogo para 
criação da bucha“bkl_Bushing1”.

A Figura 5.137 ilustra a bucha criada no passo anterior.

Figura 5.137 – Ilustração da bucha “bkl_Bushing1” inserida no modelo virtual.
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Para construção da segunda bucha, a qual estará localizada no Hardpoint 
hpl_lca_rear:

•	 Acesse o menu Build → Attachments → Bushing → New (Figura 5.138).

Figura 5.138 –  Janela correspondente ao 
menu de criação da bucha 
“bkl_Bushing2”.

•	 Preencha os campos da janela Create Bushing Attachment, como ilus‑
trado na Figura 5.139.

•	 Clique em OK.
Note que essa bucha também é construída entre o General Part 

“gel_Lower_control_arm” e o Mount “mtl_subframe_to_body”.
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Figura 5.139 –  Preenchimento da caixa de diálogo relati‑
va à criação da bucha “bkl_Bushing2”.

A Figura 5.140 ilustra a segunda bucha “bkl_Bushing2” construída.

Figura 5.140 – Ilustração da segunda bucha “bkl_Bushing2” inserida no modelo.
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•	 Para construção da terceira bucha, a qual estará localizada no hardpoint 
hpl_uca_front repita os procedimentos anteriores e preencha os campos 
da janela Create Bushing Attachment como ilustrado na Figura 5.141.

•	 Terminado preenchimento, clique em OK.

Figura 5.141 –  Preenchimento da caixa de diálogo 
relativa à criação da bucha “bkl_
Bushing3”.

A Figura 5.142 ilustra a bucha “bkl_Bushing3” construída.



444 MSC ADAMS: Guia Prático de Utilização

Figura 5.142 – Ilustração da terceira bucha “bkl_Bushing3” inserida no modelo.

A construção da quarta bucha seguirá o mesmo procedimento das três an‑
teriores.

•	 Repita os procedimentos e preencha os campos da janela Create Bushing 
Attachment, como ilustrado na Figura 5.143.

•	 Em seguida, clique em OK.
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Figura 5.143 –  Preenchimento da caixa de diálogo 
relativa à criação da bucha “bkl_
Bushing4”.

A Figura 5.144 ilustra a quarta bucha construída “bkl_Bushing4”.
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Figura 5.144 – Ilustração da quarta bucha “bkl_Bushing4” inserida no modelo.

Para a construção da quinta bucha:
•	 Preencha os campos da janela Create Bushing Attachment, como ilus‑

trado na Figura 5.145.
•	 Finalizada a operação, clique em OK.
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Figura 5.145 –  Preenchimento da caixa de 
diálogo relativa à criação da 
bucha “bkl_Bushing5”.

A Figura 5.146 ilustra a quinta bucha construída “bkl_Bushing5”.
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Figura 5.146 – Ilustração da quinta bucha “bkl_Bushing5” inserida no modelo.

•	 Para finalizar, a construção da sexta bucha se dá da mesma forma que a 
das cinco anteriores.

•	 Preencha os campos da janela Create Bushing Attachment, como ilus‑
trado na Figura 5.147.

•	 Clique em OK.
•	 Salve seu projeto.
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Figura 5.147 –  Preenchimento da caixa de 
diálogo relativa à criação da 
bucha “bkl_Bushing6”.

A Figura 5.148 ilustra a sexta bucha construída “bkl_Bushing6”.
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Figura 5.148 – Ilustração da sexta bucha “bkl_Bushing6” inserida no modelo.

Etapa 23 – Criação de Communicators
Nesta etapa, serão criados os Communicators do tipo Output, os quais esta‑

belecerão a comunicação do subsistema suspensão com os diversos subsistemas 
que se acoplarão a este (Roda, Sistema de Direção, entre outros). Resalta ‑se, no‑
vamente, que os nomes designados aos Communicators devem ser iguais aos dos 
Communicators dos susbsistemas de interesse. Outro aspecto a considerar é que 
um Communicator output se relacionará com um Communicator input de outro 
subsistema.

Para criação do primeiro Communicator do tipo Output, proceda conforme 
especificado abaixo:

•	 Acesse o menu Build → Communicator → Output New (Figura 5.149). 
Este Communicator fará a comunicação entre o General Part “Uprig‑
tht” (cubo de roda) e o subsistema roda.
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Figura 5.149 –  Criando um Communicator do tipo 
Output.

A janela Create Output Communicator deverá ser preenchida conforme ilus‑
trado na Figura 5.150.

•	 Clique em Apply.

Figura 5.150 –  Criação do Communicator 
“suspension_suprigth”.

Para criação do Communicator “suspension_mount”:
•	 Preencha os campos da janela Create Output Communicator, conforme 

ilustrado na Figura 5.151.
•	 Clique em Apply.
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Figura 5.151 –  Criação do Communicator 
“suspension_mount”.

A Figura 5.152 ilustra a criação do Communicator “wheel_center”.
•	 Clique em OK.
•	 Salve seu projeto.

Figura 5.152 –  Criação do Communicator 
“wheel_center”.

Etapa 24 – Realizando teste de compatibilidade entre Communicators
Nesta etapa, serão obtidas informações sobre os Communicators criados, e 

ainda será feito um teste de compatibilidade entre estes e os Communicators do 
subsistema de interesse. Nesse caso, o subsistema de interesse é o MDI_ Suspen‑
sion_ Testrig, o qual corresponde ao subsistema de teste da suspensão.

•	 Para se obter informações sobre os Communicators criados, acesse o 
menu Build → Communicator → Info (Figura 5.153).
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Figura 5.153 –  Obtendo informações sobre os Communi‑
cators criados na Etapa 23.

A janela Communicators Info será aberta e se encontra ilustrada na Figura 
5.154.

No campo Model names aparece automaticamente o nome do Template que 
se está trabalhando, no caso, _tutorial_duploa.

•	 No campo Type, selecione o item All.
•	 No campo Entity selecione o item All.
•	 Clique em OK.

Figura 5.154 –  Selecionando os tipos de Communicators.
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A janela Information será aberta, e nela constam as informações requeridas, 
conforme a Figura 5.155.

Figura 5.155 – Informações sobre os Communicators.

•	 Após análise das informações, clique em Close nesta mesma janela, op‑
ção que se encontra no canto superior direito da caixa de diálogo da 
Figura 5.155.

•	 Para teste de compatibilidade dos Communicators com o susbsistema 
MDI_ Suspension_ Testrig, acesse o menu Build → Communicator → 
Test (Figura 5.156).
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Figura 5.156 –  Realizando teste de compatibilidade dos 
Communicators com o dispositivo de 
teste MDI_Suspension_Testrig.

Na janela, Test Communicators, verifique os subsistemas a serem testados. O 
campo Model Names deve ser preenchido pelo usuário. Para tanto, sobre o campo, 
clique com o botão direito do mouse. Nesse momento, aparecerá uma caixa de 
diálogo solicitando o modelo (Model). Passe o cursor por cima e selecione a opção 
Guesses. Os nomes dos modelos disponíveis aparecerão, e o usuário deverá selecio‑
nar primeiramente o tutorial_duploa e, em seguida, o MDI_ Suspension_ Testrig.

Nesse caso, observa ‑se na Figura 5.157 que o teste será feito entre o subsis‑
tema da suspensão (_tutorial_duploa) em construção e do subsistema correspon‑
dente a uma plataforma de teste, denominado MDI_ Suspension_ Testrig.

Os parâmetros contidos no campo Minor Roles “front” e “any” devem ser 
digitados pelo usuário.

•	 Clique em OK.

Figura 5.157 – Subsistemas a serem submetidos a 
teste de compatibilidade de Communicators.
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A janela mostrada na Figura 5.158, denominada Information, será aberta e, 
nela, é possível verificar se há algum erro de comunicação entre Communicators 
para que possam ser realizadas as correções necessárias.

Figura 5.158 – Informação de compatibilidade dos communicators.

Note que a lista de Unmatched input communicators e Unmatched output 
communicators não significa propriamente erro de projeto. Mostra apenas, como 
é o caso, que há Communicators que não encontraram seu correspondente. De 
fato, isto acontece por não se estar testando todo o veículo, mas apenas a suspen‑
são dianteira com o dispositivo de teste virtual Testrig.

O Template da suspensão está, agora, finalizado.
•	 Feche a janela, selecionando a opção Close, em seu canto superior direito.
•	 Salve seu projeto.
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Etapa 24 – Verificação das juntas: aplicando o Kinematic Mode
Um importante passo para a correta simulação da suspensão Duplo A será 

apresentada nesta Etapa. De fato, durante a construção do projeto, juntas e bu‑
chas foram inseridas e precisam de ajustes em sua função.

Nesse sentido, serão feitas modificações nas juntas Joint_5 e Joint_6. Lem‑
brando que essas juntas são as revolutas e foram iseridas entre as partes gel_Lo‑
wer_control_arm e o mtl_subframe_to_body; gel_Upper_control_arm e o mtl_
uca_to ‑body, respectivamente.

A notar: Durante a construção do projeto de uma suspensão, há duas maneiras possíveis 
de se estabelecer como as partes (Parts), que o compõe, irão reagir umas em relação às 
outras. Essas relações podem ser por meio do uso de Buchas (Bushings) ou pelo uso de 
Juntas (Joints).
Buchas: permitem seis graus de liberdade entre as partes (três translações e três rotações). 
No entanto, em sua construção, é possível especificar a rigidez, pré ‑carga (Preload) e ser 
offset.
Juntas: estabelecem uma relação cinemática entre as partes, fornecendo graus de 
liberdade e restringindo movimentos. As juntas, normalmente, são especificadas de 
acordo com a ideia de grau de liberdade e restrição de movimento que se deseja no 
modelo.
Na janela de criação das buchas (Bushing) Build → Attachments → Bushing → New há um 
campo denominado Inactive, enquanto na criação de juntas (Joints) Build → Attachments 
→ Joint → New há outro campo denominado Active. No caso de se criar buchas e juntas 
no mesmo local de conexão de uma parte (Part) em um dado modelo, o usuário pode 
alternar a função entre as duas categorias de Attachments, da seguinte forma: ao tornar 
o Kinematic Mode ativo na junta (basta selecionar esta opção), selecione no campo 
Inactive da bucha a opção Kinematic Mode. Desta forma, apenas a junta atuará em 
simulações cinemáticas.
Geralmente, a junta se torna inativa em análises dinâmicas, se existe uma bucha. Isso 
porque a bucha é capaz de modelar tanto o movimento, quanto inserir características 
de rigidez e amortecimento entre as Parts. A junta tem papel definido no que tange a 
análise cinemática apenas.

•	 Desta forma, clique com o botão direito sobre a Joint_5 (Figura 5.124) e 
altere o campo denominado Active para a opção kinematic mode como 
é mostrado a seguir, Figura 5.159

•	 Em seguida, faça o mesmo com a Joint_6 (Figura 5.126), alterando o 
campo denominado Active para a opção kinematic mode.
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Figura 5.159 –  Alterando para kinematic 
mode a opção Active em am‑
bas as juntas jolrev_Joint_5 e 
jolrev_Joint_6.

•	 Salve seu projeto.

Etapa 25 –  Criação do subsistema associado ao 
Template _tutorial_duploa (Subsystem)

Uma vez concluído o projeto da suspensão (Template), se faz necessária a 
criação do subsistema da suspensão (Subsystem) para que se possa realizar as 
devidas simulações no modelo criado. Neste sentido:

•	 Ainda na tela principal do Template, salve o mesmo e aperte a tecla F9 
do teclado. Esta ação resulta na transferência para o ambiente Standard 
do ADAMS/Car destacado na Figura 5.160. Repare no canto inferior es‑
querdo da tela mostrada na referida figura, onde se lê Switching modes 
to: Standard ADAMS/Car….
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Figura 5.160 – Interface do modo Standard.

•	 Para criar o Subsystem, acesse o menu File → New → Subsystem (Figura 
5.161).

Figura 5.161 –  Janela correspondente à criação de um 
Subsystem.

•	 Preencha os campos da janela New Subsystem, conforme ilustrado na 
Figura 5.162. Note que, como o projeto é de uma suspensão dianteira o 
campo Minor Role, deve estar selecionado com a opção front. O nome 
de Subsystem pode ser o mesmo já designado no Template.

•	 Clique em OK.
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Figura 5.162 –  Preenchimento da caixa de 
diálogo para criação de um 
Subsystem.

•	 Caso o Template esteja aberto, a janela ilustrada na Figura 5.163 será 
aberta. Para confirmar, clique em Yes.

Figura 5.163 – Confirmação de utilização do Template em execução.

A Figura 5.164 ilustra o Subsystem criado.

Figura 5.164 – Ilustração do subsistema gerado a partir do Template _tutorial_duploa.
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•	 Salve o subsistema Para tanto acesse o menu principal do ambiente 
Standard selecione a opção File → Save.

Etapa 26 –  Criação do Assembly associado ao 
Template _tutorial_duploa (Subsystem)

Nesta etapa, será criado o Assembly, que configura o próximo passo após a 
criação do Subsystem, para que se possam realizar simulações cinemáticas e dinâ‑
micas com o modelo criado.

O Assembly configura uma montagem entre subsistemas e no ADAMS/Car 
pode ser escolhido entre as seguintes opções: Suspension Assembly ou Full ‑Vehicle 
Assembly. Como, nesse caso, a simulação será realizada apenas com o subsistema 
suspensão e uma plataforma de testes, a primeira opção será escolhida.

•	 Ainda na tela onde foi criado o subsistema da suspensão, acesse o menu 
File → New → Suspension Assembly (Figura 5.165).

Figura 5.165 –  Janela correspondente à criação de um 
Assembly.

A Figura 5.166 ilustra o preenchimento da janela New Suspension Assembly.
•	 Atribua um nome ao Assembly no primeiro campo; este já deve ser di‑

ferente do nome atribuído ao Subsystem.
•	 Selecione o subsistema de interesse (segundo campo). No campo Sus‑

pension Test Rig a opção _MDI_SUSPENSION_TESTRIG deve estar 
selecionada, a qual corresponde à plataforma de teste a ser utilizada nas 
simulações. Caso deseje incluir outros subsistemas na simulação, sele‑
cione o item Other Subsystems.

•	 Clique em OK.
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Figura 5.166 –  Criação do Assembly.

Caso o Template do projeto esteja aberto, aparecerá a mensagem mostrada 
na Figura 5.167. Nesse caso, clique sobre a opção Yes.

Figura 5.167 – Confirmação de utilização do Template em execução.

A Figura 5.168 ilustra a tela de confirmação de criação do Assembly “Mes‑
sage Window”. Esta mesma janela poderá fornecer a informação de algum erro 
ocorrido durante a criação do Assembly.

•	 Após verificação de mensagens, clique em Close.
•	 Salve seu projeto.

Figura 5.168 – Tela de confirmação de criação do Assembly.
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A Figura 5.169 ilustra o Assembly construído.

Figura 5.169 – Ilustração do Assembly construído.

Etapa 27 –  Simulação do Assembly _tutorial_suspensao_duploa e _MDI_
SUSPENSION_TESTRIG

Nesta etapa, será realizada a simulação do Assembly, criado na Etapa 26.
Primeiramente, defina o diretório para armazenar os resultados gerados na 

simulação. Para tanto:
•	 Acesse o menu File → Select directory (Figura 5.170).

Figura 5.170 –  Janela correspondente à seleção do diretório para 
simulações.
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•	 Selecione o diretório de interesse (Figura 5.171).
•	 Clique em OK.

Figura 5.171 –  Janela correspondente à seleção de 
diretório para gravação de simulações

A simulação proposta aqui corresponde a uma solicitação vertical e paralela 
na suspensão (left e right). Essa simulação permite analisar as características geo‑
métricas do subsistema, durante todo seu curso vertical. Para isto:

•	 Acesse o menu Simulate → Suspension Analysis → Parallel Wheel Travel 
(Figura 5.172).

Figura 5.172 –  Selecionando o tipo de 
simulação.

Os parâmetros de simulação devem ser definidos na janela Suspension Analy‑
sis: Parallel Travel, conforme a Figura 5.173. Note que, na simulação proposta, o 
percurso total corresponde a 100 mm (50 mm no sentido positivo, ou Bump e 50 
mm no sentido negativo, Rebound).

•	 Ao finalizar o preenchimento, clique em OK.
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Figura 5.173 –  Janela correspondente à definição 
dos parâmetros de simulação.

A Figura 5.174 ilustra que a simulação foi executada.
•	 Clique em Close.
•	 Salve seu projeto.

Figura 5.174 – Caixa de diálogo informando que a simulação foi executada.

Etapa 28 –  Visualização da simulação do Assembly: animação do modelo 
virtual para obtenção de resultados

Nesta etapa, o modelo da suspensão criado será visualizado, mediante ani‑
mação do carregamento vertical aplicado, conforme ensaio virtual estabelecido 
pela opção Paralell Wheel Travel.

Para melhor visualização do modelo da suspensão durante a animação, o 
usuário pode optar pelo modo Shaded. Para isto:
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•	 Clique com o botão direito do mouse na área de trabalho principal (em 
qualquer ponto que não seja sobre o modelo).

•	 Selecione a opção Shaded <S> (Figura 5.175).

Figura 5.175 –  Janela correspondente à seleção do modo de 
visualização Shaded.

Em seguida:
•	 Acesse o menu Review → Animation Controls (Figura 5.176).

Figura 5.176 –  Janela correspondente à animação do 
modelo da suspensão.

•	 Na janela Animation Controls preencha os campos, conforme a Figura 
5.177. O usuário pode definir os parâmetros de animação, de acordo 
com sua preferência. Segue como sugestão os valores especificados na 
Figura 5.177.



467Maria Alzira de Araújo Nunes e Rita de Cássia Silva

Logo abaixo das teclas de controle de animação, a barra que oscila entre – 
Inc e +Inc, permite ao usuário, dentro de um ciclo de simulação (Cycles), avançar 
ou recuar, a fim de escolher um ponto de análise (Frame). O campo Time Range 
dá ao usuário a possibilidade de definir um intervalo de tempo para realização da 
simulação. A aba Cycles permite escolher quantas vezes a simulação irá se repetir, 
no caso, cinco vezes. O campo Frame Increment permite ao usuário definir de 
quantos em quantos Frames ele deseja saltar, no caso, o incremento será de um 
em um.

•	 Para inicializar a animação, clique em .

Figura 5.177 –  Definição dos parâmetros de animação.

A Figura 5.178 ilustra como o modelo será apresentado na tela principal. A 
animação pode ser recomeçada selecionando o item .
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Figura 5.178 – Ilustração da tela referente à animação do Assembly.

Etapa 29 – Obtenção de resultados: ADAMS/Car Postprocessing
Nesta etapa, os resultados serão gerados em forma de gráficos, facilitando, 

assim, sua análise. Para realizar essa análise, proceda como sugerido a seguir:
•	 Acesse o menu Review → Postprocessing Window. Caso deseje, o usuá‑

rio poderá utilizar o atalho correpondente à tecla F8 do teclado. A Figu‑
ra 5.179 ilustra a interface PostProcessing.
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Figura 5.179 – Interface PostProcessing.

•	 Para criar os gráficos, acesse o menu Plot → Create Plot (Figura 5.180).

Figura 5.180 –  Janela correspondente à criação de 
gráficos.

A janela File Import será aberta.
•	 Selecione o tipo de arquivo: Plot Configuration (*.plt).
•	 O arquivo com a configuração desejada dos resultados deve ser selecio‑

nado no campo Plot Configuration File. Para isto, clique com o botão 
direito do mouse sobre esse campo, e selecione a opção mostrada na 
Figura 5.181.
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Figura 5.181 – Janela correspondente à importação de arquivos da 
biblioteca de configuração de gráficos do ADAMS/Car.

•	 Na biblioteca do ADAMS/Car, já existem diversas opções disponíveis 
de configurações de gráficos. Nesse caso, como se está interessado nos 
resultados do Assembly relacionados à Suspensão, selecione a opção 
mdi_suspension_short.plt (Figura 5.182).

Figura 5.182 – Janela correspondente à definição de arquivo de configuração de gráficos.

O arquivo mdi_suspension_short.plt gera automaticamente nove gráficos, 
sendo eles: anti dive, camber angle, caster moment arm, roll camber coefficient, 
roll center height, roll steer, scrub radius, toe angle e wheel rate.
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A Figura 5.183 ilustra a janela File Import, após preenchimento dos campos 
necessários.

Figura 5.183 –  Janela correspondente à impor‑
tação de arquivos para obtenção 
de gráficos no Postprocessor.

•	 Clique em OK.
•	 Para alternar entre os gráficos obtidos, selecione os ícones .
Como exemplo, o sétimo gráfico gerado corresponde ao parâmetro Caster 

Moment Arm (eixo vertical) em função do curso da roda (Wheel Travel), como 
pode ser observado na Figura 5.184.

Figura 5.184 – Gráfico Caster Moment Arm x Wheel Travel.
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A notar: O termo Wheel Travel define o movimento das rodas do veículo, no caso, 
as rodas do eixo dianteiro, provocado pelo trabalho vertical da suspensão (ride) e, 
também, o movimento destas, ocasionado pelo uso do sistema de direção.
O Caster representa uma das medidas de geometria da suspensão, podendo ser 
definido em vista lateral do veículo, como o ângulo que o eixo de direção faz com uma 
linha vertical. Essa linha vertical representa um referencial, que passa pelo centro da 
roda. O eixo da direção, por sua vez, no presente modelo virtual, passará pelas juntas 
situadas nos Hardpoints hpl_uca_outer e hpl_lca_outer. Perceba, pela construção do 
modelo, aqui proposto que essa reta conterá o hpl_tierod_outer.

(a) (b)
Figura representativa do Caster: (a) Caster positivo; (b) Caster negativo.

Fonte: HALDERMAN J. D. Automotive technology: principles, diagnosis and service, New 
Jersey, Pearson, 2012.

Seu valor é positivo quando o pivô superior, junta superior, está atrás do pivô inferior. 
No caso negativo observa ‑se o contrário.
Considerando o caso de um Caster positivo, o Caster Moment Arm representa um 
braço de alavanca que é medido a partir do centro da roda até o ponto em que o eixo 
de direção toca a linha horizontal que passa por esse centro. De acordo com a figura 
a seguir EG representaria o eixo de direção, – nτ Caster Moment Arm e τ o ângulo 
de Caster.

Figura representativa do Caster Moment Arm.

Fonte: REIMPELL, J.; STOLL, H.; BETZLER, J. W. The automotive chassi: engineering 
principles, Butterworth ‑Heinemann, 2001.



473Maria Alzira de Araújo Nunes e Rita de Cássia Silva

•	 Caso deseje apagar algum gráfico(s), selecione ‑o na árvore de diretó‑
rios – Treeview (à esquerda da tela), conforme ilustrado na Figura 5.185. 
Recomenda ‑se apagar individualmente cada gráfico. O atalho Ctrl+X 
também pode ser usado para executar a ação de excluir o gráfico.

Figura 5.185 – Selecionando gráficos para serem apagados.

•	 Acesse o menu Edit → Delete (Figura 5.186).

Figura 5.186 –  Excluindo gráficos.

•	 Para sair da interface PostProcessing, pressione a tecla F8 ou acesse o 
menu File   Close Plot Window.
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Etapa 30 – Salvando as configurações gráficas
Para salvar as modificações nos gráficos gerados anteriormente o usuário deve 

seguir os passos descritos nesta etapa.
•	 No menu File, selecione Export e, em seguida, selecione Plot Configura‑

tion File (Figura 5.187).

Figura 5.187 –  Janela correspondente à exportação de 
arquivos gráficos. 

A janela Save Plot Configuration File será aberta. No campo Configuration File 
Name, digite Parameters_duploa. Selecione a opção All Plots (Figura 5.188).

Figura 5.188 –  Janela correspondente à de‑
finição do arquivo de expor‑
tação.

•	 Clique em OK.
•	 No menu File, selecione Close Plot Window ou pressione F8 para que o 

ADAMS/Car retorne para a janela principal.
Assim, considera ‑se que o presente tutorial atende o que o usuário espera em 

termos de construção do subsistema, no entanto, a análise dos gráficos gerados da 
construção fogem ao escopo da presente obra.


